Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

In Need Of Help


  • Please log in to reply
4 replies to this topic

#1 treyd220

treyd220

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 29 November 2007 - 03:42 PM

whats up eveybody? well my problem deals with my internet connection. i have a wireless router and have loaded the latest firmware for it, and i have built in wireless in my laptop. my problem is that the internet connection keeps shutting off and then back on. i cannot download anything. so i removed my wirless router from the equasion and set up the connection directly to the cable modem. still the same problem. my computer's OS is windows vista home premium. i bring up two IM programs which connect thru the net which constantly logging off and on, loosing connection, reconnecting. can anyone help me??????? please?????? i'm sure some smart ass is gonna say "look thru the previous threds for you answer". well if you dont want to help, piss off. but if you want to really help someone in need please reply.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:32 AM

Posted 29 November 2007 - 06:11 PM

Does your Internet Service Provider support Vista? A call to them may help to sort that out. In the meantime, see if these "tweaks" help you out:
1) Turn off IPv6 in both your wireless and wired network devices. AFAIK the only thing that depends upon IPv6 is the new MeetingSpace program in Vista.
2) Disable the DHCP Broadcast flag for all CLSID's in this article: http://support.microsoft.com/default.aspx/kb/928233
3) Turn of the IP Helper service. Go to Start and type in "services.msc" (without the quotes) and press Enter. Scroll down to the IP Helper service and right click on it. Then change the service from Automatic to disabled. Then click on "Stop" to stop the service.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 treyd220

treyd220
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 29 November 2007 - 07:42 PM

I did forget to mention that the internet had been working fine since i hooked it up to this computer 6 months ago. my girlfrind did mention that some porn website's poped up on her a few days ago.

#4 treyd220

treyd220
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 29 November 2007 - 08:03 PM

I disabled IPv6 in both the wireless and wired devices. still the same issue, and turned off IP helper

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:32 AM

Posted 30 November 2007 - 06:19 PM

With the evidence of the porn pop-ups - I'd guess that you might be infected. Try this link for some more info: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users