Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Updates


  • Please log in to reply
9 replies to this topic

#1 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:14 AM

Posted 29 November 2007 - 01:00 PM

hi all, i have 1 update that will not install

Microsoft .NET Framework 1.1 Service Pack 1

Download size: 10.2 MB

every time i try it it fails to install & i get an error code (80070002) ,,, i followed the microsoft help solution by switching of the updator in services, clearing the history & trying again but this still fails,,, it downloads to me ok but will not install,,,,,,, thanks all
Figgis,,,, LUFC

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:44 PM

Posted 29 November 2007 - 03:50 PM

Hi , I have had similar problems with MS updates. Try downloading the file directly to your PC an extract it from there http://www.microsoft.com/downloads/details...;displaylang=en
MCP
MSDST

#3 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:14 AM

Posted 29 November 2007 - 04:19 PM

Hi Monty007,

Thanks so much for that link - wish I had seen it before I followed the error instructions! Of course I'm on slow dialup, so now I'm downloading that 10.2MB file twice!

Now that I've followed the instructions for correction error 80070002, which included deleting my update history, when I searched again for updates (worried that I'd get a humongous list) I got another, even more obnoxious error - 80072EE2. I think I'll wait on researching that error; even at a speedy 28.8 Kbps (my fastest connection speed possible), it's excrutiatingly painful waiting for various pages to open. In fact, it'll probably take about 5 minutes for me to see this "fast reply" get posted.

Sigh.

ETA: Heh, I was wrong. It took 10 minutes! And the only reason it didn't take longer is that I paused my download manager to let the post resolve on my computer. :huh:

Edited by Dialer, 29 November 2007 - 04:30 PM.


#4 figgis41

figgis41
  • Topic Starter

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:14 AM

Posted 29 November 2007 - 04:21 PM

Hey Monty,,,, i alredy found that page earlyer but did'nt know if it was the same thing,,,,, thanks for confirming it mate,,,, downloaded it and installed ok,,,,,,, thanks again,,,, btw what is it???
Figgis,,,, LUFC

#5 figgis41

figgis41
  • Topic Starter

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:14 AM

Posted 29 November 2007 - 04:26 PM

hi dialer ,,,, i to had to del the update history,,,, befoe doing it though i took a screen shot of it with sniping tool so i still can look back on it,,, try it & save in pic's,,, i have also seen that error code while looking for an answer to this one,,, have you googled it,,,,,,, good luck
Figgis,,,, LUFC

#6 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:14 AM

Posted 29 November 2007 - 04:40 PM

Hiya Figgis,

I'm only annoyed about deleting the history because I fully expect MS to bring up every single update I've already made the next time I search. I'm not worried about seeing what I've actually downloaded; there's at least one way through Explorer (which I don't recall off the top of my head), and several utilities that can provide that info.

I didn't Google that second error code, but the Help file says it has something to do with the firewall not allowing access. Here's a page that supposedly helps: http://support.microsoft.com/?kbid=836941

And another that I found at MS: http://search.microsoft.com/results.aspx?m...Update_80072ee2

I'll look into those later. I want to use my speedy connection before I get disconnected and have connect again at 26.4 Kbps, which is my standard speed. Believe it or not, there's a huge difference for me between the two speeds.

Good luck to you, too, Figgis. We'll get this worked out yet. Before the next Vista problem crops up, one hopes. :huh:

#7 Karmi

Karmi

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 29 November 2007 - 07:24 PM

Thanks guys! Had the same problem, but followed new info here and it worked.

#8 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:14 AM

Posted 29 November 2007 - 07:30 PM

That's good news, Karmi! :huh:

BTW, I realized I hadn't emptied my trash bin, so I was able to restore my update history! :huh:

#9 figgis41

figgis41
  • Topic Starter

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:14 AM

Posted 30 November 2007 - 10:33 AM

hi dialer,,, if you delete the history,, you will not get updates for all the history,,,, the stuff you alredy downloaded as updates you have to use add & remove to get rid ,, so your ok,,,, i wonderd this to and took a look at updates in there & there all still there,,, good luck m8

just as an after thought,,, there are a couple of updates that help with the stability & compatability of vista but are not issued on the windows updater,,, you have to log on to microsoft & manually download them,,,,, god only knows why,,,, but after downloading these my rig runs sweet as,,,, i cant remember the codes but i found em while googleing looking for something else to do with compatability probs with vista. If i find em i'll post a link.

hi again here's that link
http://support.microsoft.com/Default.aspx?kbid=941649

good luck

Edited by figgis41, 30 November 2007 - 11:19 AM.

Figgis,,,, LUFC

#10 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:14 AM

Posted 30 November 2007 - 02:10 PM

Hi Figgis, thanks for your concern.

I wasn't worried about losing the updates themselves, just that the updater might "think" they weren't installed. It does seem that the updater doesn't recognize that I manually downloaded the .NET Framework file, but at least it isn't bugging me to download, so I'm good with that.

Thanks, also, for that link. I had already downloaded the appropriate updates from that thread. In fact, I spent almost a day wandering around the MS page, clicking on the "users who downloaded ... also downloaded ..." links to see what else I might want or need. Didn't find much, but I learned a fair amount. :huh:

Thanks again, and good luck to you, too!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users