Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Burner Problems


  • Please log in to reply
1 reply to this topic

#1 MattUNI2001

MattUNI2001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 28 November 2007 - 08:44 PM

Hi, I recently received an LG Sata DVD burner today to replace my IDE dvd burner. Upon installation, using an EPOX MF570 SLI motherboard, everything seemed to be going well. The drive was recognized right away, but whenever I put in a cd or dvd, the cd or dvd works for about 5 seconds, and then it is like the drive gives up, stops spinning, and the entire computer freezes. I can even eject the cd or dvd with no problems, however, the computer stays completely frozen until a restart.

At first, I thought it was probably just the dvd burner, but we installed it on my roommates computer, and it works like a dream. Does anybody have any idea what might be causing this? I looked for firmware updates for the burner, but none exist. I'm looking for a sata or raid firmware update for my epox mf570 mobo, but am having troubles finding anything for that as well.

Again to recap -- I put in a cd, it plays the first song for about 5 seconds, as I can hear the cd still winding up, and then the song stops as the cd noise winds down, the music program freezes, and I can't do anything until I restart the computer. The same thing happens if I try to burn a dvd -- It will write the lead-in, but then as soon as it is done with the lead-in, it gets stuck in a continuous cycle, doing nothing. I have tried disconnecting the other dvd drive I had to ensure there were no conflicts, but I still get the same result.

Any thoughts or ideas would be MUCH appreciated!!

If you would like more information, just let me know!

Thanks!
-Matt

Edited by MattUNI2001, 28 November 2007 - 08:59 PM.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,858 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:55 AM

Posted 30 November 2007 - 10:18 PM

What error messages in Event Viewer?

Any yellow/red markings in Device Manager?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users