Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection


  • Please log in to reply
No replies to this topic

#1 rivalg

rivalg

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 28 November 2007 - 04:51 PM

I have a linksys wrt54g at home, password protected, and I set it up using the program that came with this router.

And it works fine until I take my computer to other places where there are unsecured WI-FIs.

I' am able to access the internet using available WI-FIs but, when I get home it connects to my router but cannot connect to the internet. I receive this message: "Windows was unable to find certificate to log you on the network mysisid-id"

I have read how to set up IEEE 802.1x authentication. But when I get to this step, On the Authentication tab, make sure that the Enable IEEE 802.1x authentication for this network check box is selected. In EAP type, choose the Extensible Authentication Protocol type to use with this connection. I can't :thumbsup: do anything because that window is protected and I can't enable the authentication.

So, I usually get the CD that came to the router and do the set up all over again. Well, I'm geting tired :flowers: of doing this; there has to be a better way.

Could some one tell me what I need to do to correct this problem?

Thank you for your help.

Edited by rivalg, 28 November 2007 - 08:55 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users