Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Sound Problem


  • Please log in to reply
5 replies to this topic

#1 saturnine

saturnine

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 28 November 2007 - 10:59 AM

well, i just realized that i have no sound in certain areas, like on yahoo messenger, windows games, like spider solitaire and you tube . i do have sound in the rest like winamp, or bs player, so i can listen to music or watch movies . i checked and the sound is on, on all the aplications, and also on my laptop, i have an IBM thinkpad R40. but i can't hear it .in device manager the sound devices are working properly or so it says, and i can't see any exclamation signs or anything else . so what could be the trouble with this ? i installed codecs , windows media player, flash player, what else could there be? please help !!!

BC AdBot (Login to Remove)

 


m

#2 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 28 November 2007 - 06:57 PM

Do you have the latest Java?

http://www.java.com/en/download/index.jsp

#3 Bugballou

Bugballou

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Lake County FL
  • Local time:05:50 PM

Posted 30 November 2007 - 01:15 AM

Checked under the Audio tab in Control Panel, Sounds and Audio Devices?

#4 saturnine

saturnine
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 30 November 2007 - 09:59 AM

thank you, i did check in control panel and i do have audio device, i will try the java thing and let you know later if things got fixed .

#5 saturnine

saturnine
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 30 November 2007 - 10:38 AM

i got java, but my problem remains the same . i was quite hopeful to my disapointment . thanks anyway guys

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:50 PM

Posted 30 November 2007 - 06:50 PM

Fixed an HP like this today by reinstalling the audio drivers - may be worth a try for you?

- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)
FYI - I am completely blind in the right eye and ~30% blind in the left eye.

If the eye problems get worse suddenly, I may not be able to respond.
If that's the case and help is needed, please PM a staff member for assistance.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users