Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Problem


  • This topic is locked This topic is locked
2 replies to this topic

#1 Peter79

Peter79

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 28 November 2007 - 07:08 AM

Hello

I have exactly the same malware problem as described by chinasteiners on 22/10/2007

http://www.bleepingcomputer.com/forums/ind...ct.com&st=0

My question, is can I follow the instructions exactly as laid out, or should I post a HiJackThis logfile and go through the stipulated procedure.

Note that most was pretty clear except the post from Cretemonster on Oct 26 2007, 02:41 PM and the code for CFScript.txt

Thanks in advance

Peter


PS. Although I have been an internet user for yonks, I am new to the malware - this being my first experience!

BC AdBot (Login to Remove)

 


#2 Peter79

Peter79
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 01 December 2007 - 07:00 PM

Hello

I have exactly the same malware problem as described by chinasteiners on 22/10/2007

http://www.bleepingcomputer.com/forums/ind...ct.com&st=0

My question, is can I follow the instructions exactly as laid out, or should I post a HiJackThis logfile and go through the stipulated procedure.

Note that most was pretty clear except the post from Cretemonster on Oct 26 2007, 02:41 PM and the code for CFScript.txt

Thanks in advance

Peter


PS. Although I have been an internet user for yonks, I am new to the malware - this being my first experience!



UPDATE 2/12/2007. I haven't received any replies, so I will start a new post.

Edited by Peter79, 01 December 2007 - 07:02 PM.


#3 random/random

random/random

  • Malware Response Team
  • 2,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:13 PM

Posted 14 December 2007 - 03:42 PM

Since this issue appears to have been resolved here:

http://www.bleepingcomputer.com/forums/t/119186/having-problems-removing-nasty-malware/

This topic is now closed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users