Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling All But One Site For Business Computer


  • Please log in to reply
3 replies to this topic

#1 8100 Power

8100 Power

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 27 November 2007 - 10:16 PM

Hi. Im trying to find a way (or program) to disable all but just ONE site from being accessed over internet explorer. I wont one address to function because thats how we process creditcards. Anyway to do this. Employees are messing up my computer with Virius, porn sites, etc...

BC AdBot (Login to Remove)

 


#2 8100 Power

8100 Power
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 29 November 2007 - 12:01 AM

Any ideas?

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:07 AM

Posted 29 November 2007 - 12:43 AM

Have you tried a program, like iProtectYou?
I found it in our Freeware Replacements topic.
Haven't used it, but it sounds like it might do what you want.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 8100 Power

8100 Power
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 02 December 2007 - 09:57 PM

I been playing with the Iprotec u....

Its blocking out everything....im still playing with it...

Anyone else know anything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users