Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Access Certain Sites


  • Please log in to reply
4 replies to this topic

#1 monty05

monty05

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:kentucky
  • Local time:02:45 PM

Posted 27 November 2007 - 08:39 AM

hello everyone, i need help again. whenever i try to check my email or go to certain sites it will look like its loading, but then the screen will remain white (blank) and it will say that the loading is finished. also a lot of times when i click on links to try and download something or just to browse the web nothing will happen, i can hear the 'click' sound the internet makes when you normally click on a link but thats it. i had a lot of spyware, viruses, and trojans just removed from my computer so i dont know if that caused this problem or not, but someone please help me.

Edited by monty05, 27 November 2007 - 08:40 AM.


BC AdBot (Login to Remove)

 


#2 seedsofchaos

seedsofchaos

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:02:45 PM

Posted 27 November 2007 - 10:44 AM

First and foremost I would do all the usual and clean the system up. If you need a firewall and other anti-malware tools you can hit up http://www.download.com and get the following:

Comodo (a free yet decent firewall app)
Ad-Aware (Malware removal for the price of free)
Spybot (Allow not the greatest anymore, it's still free)
Bazooka (Another free malware removal app)
AVG Free (free anti-virus program)

I would install these, update them, and run full system scans with all.

Next, if it's just certain sites that don't come up I would clear the cache and cookies from the browser.

In Internet Explorer you click tools and go to Internet Options.

In Firefox you just click on tools and then clear private data.

I would do these first and foremost and then go from there.

#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:45 PM

Posted 27 November 2007 - 02:40 PM

Go to the Control Panel then Network Connections.
Click once on your active Connection.
From the menu on the left, select Repair This Connection.

Also have a look at You cannot open a new Internet Explorer window or nothing occurs after you click a link.

And if neither of those work, WinSockXP Fix can cure the problem of lost connections after the removal of Adware components or modifications of the Winsock settings.
Sometimes your Internet connectivity will get corrupted due to invalid or removed registry entries.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#4 monty05

monty05
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:kentucky
  • Local time:02:45 PM

Posted 12 December 2007 - 04:44 PM

hey, sorry for taking way too long to reply...i figured out that it was internet explorer...so i just downloaded mozilla firefox and now i can browse the web just fine...but i wonder if i uninstall internet explorer, will that mess everything up?

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:45 PM

Posted 12 December 2007 - 05:04 PM

You can not uninstall Internet Explorer, as it is a core part of the Windows XP OS.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users