Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sticky Firefox Browser


  • Please log in to reply
2 replies to this topic

#1 webwizard

webwizard

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Location:Belfast,Northern Ireland
  • Local time:03:20 AM

Posted 26 November 2007 - 08:01 PM

I've reached a point with Vista that I don't believe I can safely optimise it any more, using only the main Vista performance interfaces, RegCure, TweakVI and Firefox tweaks but still can not get rid of the sticky broswer. Though my pc performance is great. I use firefox (see below) and still its sticky - can't think what else to do. (Same performance issues with IE7)
I never (well at least for a long time) had this issue with XP

Vista Home Premium
Firefox 2.0.0.9
1g ram (DDR pair)
120g hd (ATA)
MS Updates Installed (Allowed) 4 must haves from here: http://www.extremetech.com/article2/0,1697,2177728,00.asp
ReadyBoost Vista Memory Stick allowed
Can't find Graphics type using Belarc... (Help?) its an integrated graphics card
Norton Internet Security
Latest FreeDownLoadManager
A torrent application (could it be this?)

Let me know what else you need and how to get it





(did the forum search first and speed up browser tutorials before posting here)

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:20 PM

Posted 26 November 2007 - 08:50 PM

What exactly do you mean by, "sticky"?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 webwizard

webwizard
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Location:Belfast,Northern Ireland
  • Local time:03:20 AM

Posted 27 November 2007 - 07:03 AM

By sticky i mean sometimes it renders pages quite quicky but if i revist the page (or open for first time) it will render slowly, setting up image placeholders and waiting about 15-20 secs before fully loading the page.

It appears to be random to which ever sites i go to - i use most of the same sites all the time, so doesn't appear to be any particular site..

Its very frustrating :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users