Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost.exe....x6


  • Please log in to reply
4 replies to this topic

#1 Heretic Monkey

Heretic Monkey

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:06:01 PM

Posted 20 February 2005 - 10:27 PM

I have 6 "svchost.exe" process running at any one time on my Task Manager...

Is this normal? They're under "SYSTEM", "LOCAL SERVICE", "NETWORK SERVICE", etc.
I run Ad-Aware, Spybot, and Command antivirus constantly, and keep them updated. Is this a virus i'm dealing with, and are things running in the background that shouldn't be? Or am i just paranoid and it's ok for 6 of the identical processes to be running?

I'm running XP SP2, btw

Edited by Heretic Monkey, 20 February 2005 - 10:28 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:01 PM

Posted 21 February 2005 - 01:49 AM

Try MS Spyware Beta1 . I don't care for MS but this works well. Run MS Spyware then Adware ,Spybot S&D, and AVG Free Editon . Worked for me . Also run each back to back . For some reason they will pickup on a virus the second time they don't catch the first round .




acklan
"2007 & 2008 Windows Shell/User Award"

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:01 PM

Posted 21 February 2005 - 01:55 AM

Try MS Spyware Beta1 . I don't care for MS but this works well. Run MS Spyware then Adware ,Spybot S&D, and AVG Free Editon . Worked for me . Also run each back to back . For some reason they will pickup on a virus the second time they don't catch the first round .




acklan
"2007 & 2008 Windows Shell/User Award"

#4 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:05:01 PM

Posted 21 February 2005 - 04:43 AM

It is normal to have multiple instances of svchost.exe running.
There is no justice, there is just us.

#5 Heretic Monkey

Heretic Monkey
  • Topic Starter

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:06:01 PM

Posted 21 February 2005 - 11:10 AM

It is normal to have multiple instances of svchost.exe running.

Alright, cool. Just makin sure. They aren't taking up that much activity, since my cpu is still running about 4% constantly (that's with gaim and firefox running).

Thanx for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users