Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Complete "preparation Guide For Use Before Posting A Hijackthis Log"


  • Please log in to reply
3 replies to this topic

#1 bsj

bsj

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 November 2007 - 06:37 PM

In getting ready to post a HJT log I've followed the step by step instructions but when I try to run either of the three suggested online ant virus programs I get an information bar message stating that my security settings won't allow a website to run the required active x file. When I click the information bar all I get is a More Info button. I've checked the security settings and can't find anything that prevents this action. I have ZASS installed and I tried turning it off with the same results. What are your suggestions?

BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:07 AM

Posted 11 December 2007 - 01:23 PM

Hello bsj

What specific problems are you having that you need to post a hijackthis log?

Let's try and enable ActiveX controls.
  • Click on Tools > Internet Options > Security > Custom Level.
  • Scroll to the Active X controls and plug-ins and verify that the options are set to Enable or Prompt.
  • Scroll to the Scripting Section and verify that Active Scripting is set to Enable or Prompt.
  • Note: Clicking a checked box removes the checkmark and disables the feature. If you see checkmarks in the Enable or Prompt boxes, do not click on the checked boxes.
  • Click OK.
  • Reboot your computer and see if the problem is rectified.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 bsj

bsj
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 11 December 2007 - 07:28 PM

Thanks quietman7 for the info. I've checked these out and found 1 setting that was disabled in the ActiveX group. I changed it and will reboot. I am short on time right now so may be a while before I post results but I will.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:07 AM

Posted 11 December 2007 - 11:25 PM

Not a problem but you still did not answer what specific problems are you having that you need to post a hijackthis log?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users