Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Display Problems


  • Please log in to reply
2 replies to this topic

#1 kyle m

kyle m

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 25 November 2007 - 05:14 PM

i recently reinstalled windows xp, and have been having trouble with my laptop display. the bottom portion of my screen is getting hot now, after about a half hour of use. as far as i know, it did not do this before. in my display settings, it is set as "multiple moniters", but i am only using one. could this be causing the heat, or could it be another setting. i even have a Targus laptop cooling mat under it, with two fans. can someone plz help me?

Edited by kyle m, 25 November 2007 - 05:14 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:24 AM

Posted 25 November 2007 - 05:28 PM

Someone will correct me if I'm wrong, but I think it shows multiple monitors because you can also plug in and use a desktop monitor. Did you reinstall all the proper drivers when you reinstalled the OS. Does your laptop have the ability to monitor onboard temps.? It might also show temps. in the BIOS
Mark

Edited by garmanma, 25 November 2007 - 05:32 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 kyle m

kyle m
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 25 November 2007 - 05:37 PM

yes i installed the drivers. and i am updating the drivers as we speak. how would i check the onboard temps? also, twice today my display has shut off and a screen with nothing but vertical bars has shown up, forcing me to push the power button and restart. any ideas about that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users