Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

primary master drive fails


  • Please log in to reply
5 replies to this topic

#1 jmmarshjr

jmmarshjr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 20 February 2005 - 07:49 PM

tried to boot up my computer this AM and got the following message:
"primary master drive fails"
says to press to either:
1) pressF1 to continue which ends up a "disk boot failure" message. asks me to insert system disk (I insert my Windows XP disk and it fails to get it booted)
2) press F2 to ente "Setup" which takes me to some AwardBIOS Setup Utility page.

I really need some help here. Not sure what is going on!

BC AdBot (Login to Remove)

 


#2 hays47

hays47

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 20 February 2005 - 08:05 PM

If you are lucky you left a floppy in your floppy drive. If you are not lucky your hard drive has passed on. I would replace the IDE cable on the hard drive before I would do anything else. These cables can and do go bad. If after you replace cable and still get same boot error like I said before " hard drive is dead. "
I plan to live forever , so far , plan is working.

#3 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:59 AM

Posted 20 February 2005 - 08:58 PM

. . . And it's true that a cable might have come loose. Just making sure the ends of the cables are firmly seated might make a difference.

#4 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:59 AM

Posted 20 February 2005 - 09:22 PM

I have also seem this with Maxtor HD's after rebooting several times in a row. I don't know if it's a power overload or some sort of protection, but eventually the drive will work again.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#5 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:11:59 AM

Posted 22 February 2005 - 12:08 PM

As a LAST resort... I have removed hard drives and wrapped them on the side (on edge). I have seen drive head "stick" in the park position and cause this trouble - usually after it has been sitting idle. Again, last resort. Also listen for noises from the drive. Do you hear it spin up? Are there any clicks? Good luck.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:59 AM

Posted 22 February 2005 - 01:22 PM

When you get that message press F2. When the AwardBIOS Setup Utility page comes up use the arrow keys to move to Auto detect hard drives and press enter. Wait until that is finished and press the Esc key, the F10 key and press enter. Your computer, hopefully will boot. If that works then you need to replace the battery on the motherboard.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users