Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ntbackup Not Backing Up


  • Please log in to reply
3 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:15 PM

Posted 25 November 2007 - 12:14 PM

Hi

When using added value NTBACKUP in Win XP Home & trying to backup all data on computer it says:

"The files for the recovery diskette could not be created. The operation was aborted."

Not sure why this is happening, I have tried the Automated System Recovery Wizard but it still comes back with same msg???
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,827 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:15 PM

Posted 25 November 2007 - 01:02 PM

Have you read and followed instructions?

http://support.microsoft.com/kb/308422

http://www.microsoft.com/windowsxp/using/s...t_03july14.mspx

http://www.windowsnetworking.com/articles_...ls/wxppasr.html

Louis

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:15 PM

Posted 25 November 2007 - 01:38 PM

No. :trumpet: :thumbsup: :flowers:

I'm all for instructions, I guess it ain't as simple as it looks. Thanks for your patience, I am backing up as we speak.

Cheerz!
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,827 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:15 PM

Posted 25 November 2007 - 06:18 PM

Good luck :thumbsup:!

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users