Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Direct3d Problem


  • Please log in to reply
3 replies to this topic

#1 Nachtschade

Nachtschade

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 25 November 2007 - 10:20 AM

Hi guys,

I'm having a strange problem.

While explorer.exe is running my direct3d tests in directx fail. Besides that i can also not use the ALT+ combinations. The tests fail because i 'pressed a key' which I obviously didn't. The ALT+ combinations just don't do anything.

I can temporarily 'solve' the problem by either killing explorer.exe or reducing my color quality from 32 bits to 16 bits.

However this was not always the case, everything has worked fine for years on 32 bits and with explorer.exe running and I have no idea what caused the problem.

It looks like a key is pressed continuously, but i've tried to do the test with other keyboards or no keyboard at all. Same goes for mouse.

I've also stripped my pc down taking out everything one by one or replacing it (graphic card, sound card, memory, etc) to test, but nothing makes a difference.

I've formatted my system drive and did a fresh XP install but that didn't help either.

Does anyone have any idea what is causing my problem?

Thanx in advance.

BC AdBot (Login to Remove)

 


#2 Nachtschade

Nachtschade
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 09 December 2007 - 03:04 PM

Anyone?

#3 CTH_Tom

CTH_Tom

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 09 December 2007 - 03:59 PM

When you mean fail you didn't see the spinning cube with the Direct X on all sides when running the Direct 3D tests? If not what do you see? A blank screen?
X

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:51 PM

Posted 09 December 2007 - 04:44 PM

I think I'd be more interested in looking in Event Viewer...than DirectX.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users