Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Comodo V3 Problem


  • Please log in to reply
1 reply to this topic

#1 Roadblock

Roadblock

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:45 AM

Posted 24 November 2007 - 06:53 PM

Hey guys just wondering if anyone knows a way to fix this comodo firewall problem i have.
Running windows xp, with wireless PCI card

Anyways heres the problem, whenever i load up a program comodo comes up asking me if i want to deny or accept this opening and i have the choice to click always remember this setting. That is normal. The issue is that every time it comes up with a pop up for a new application or command, it disconnects my internet, for 30 seconds or so.. This is rather annoying since im always getting new programs and trying out new things. Please if anyone knows how to fix this let me know

Thank you

BC AdBot (Login to Remove)

 


#2 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 AM

Posted 24 November 2007 - 07:34 PM

If it is the new version Comodo CFP v3 you have, then the pop-up box also has a check box for "Treat this request as an upload/download". If you are installing or uninstalling programs then you should check that box and ok it. Comodo will then treat it as a single thing rather than giving you a new box to ok at every stage of the process.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users