Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd/cd-r Drive Won't Read Program Disks


  • Please log in to reply
1 reply to this topic

#1 spiker77

spiker77

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:19 PM

Posted 24 November 2007 - 02:38 PM




My nine month old Toshiba Satellite Laptop A105-S4384 came with Windows XP Media Center Version 2002 Service Pack 2.


After I installed the Toshiba Windows Vista upgrade, I started getting BSOD's on a regular basis.


The BSOD problem finally got so bad, I put in the Toshiba restore disk and went back to Windows XP.


Ever since then, the MATbleepA DVD-RAM UJ-841S DVD/CD-R drive will not read any disk but the Toshiba restore disk.


For instance when I tried to re-install Norton Ghost 12.0 , I got an error message that reads:

The request could not be performed because of an I/O device error



I subsequently used the Toshiba restore disk three more times to see if it would clear up the problem, and it didn't.

The Toshiba technical support technician told me to go to this Microsoft web site: http://tinyurl.com/ya6utk and follow the instructions to remove the Upper & Lower filters from the Registry.


That didn't help with the problem, so I did a Google search and found this link:

Toshiba Support - Optical drive stops working after upgrade from Windows XP to Windows Vista (WinDVD Creator)
Optical drive fix for Windows Vista
http://tinyurl.com/334cjs


When I downloaded the above Toshiba support file, my optical drive started reading program disks again for just a few hours, before it reverted back to showing the The request could not be performed because of an I/O device error
message.


I tried re-installing the Optical drive fix for Windows Vista and it didn't fix the problem like it did before.


Can anyone please help me solve this problem?




BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:19 PM

Posted 24 November 2007 - 08:31 PM

Have you tried uninstalling the InterVideo WinDVD Creator application, and then applying the fix (if necessary)? It would seem that the Intervideo files are the root of the problem - so an uninstall may remove the problematic files.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users