Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound - Intrnalor Speakers


  • Please log in to reply
4 replies to this topic

#1 Karaena

Karaena

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 24 November 2007 - 12:28 AM

HI, I am from Central Michigan and have been using computers since I switched from my web-tv back in '97. I am planning on going back to school in March for Microsoft Networking Certificate. But, currently, I have some problems which I have tried all I know to do and also even had Microsft Techs and a Researcher working with me on my computer to solve the problem. The first one being having no sound at all, not even the windows sounds.They tried many things and finally told me I needed to see a local tech.

The thing is, I HAD sound and then all of a sudden I had NO sound! I wa thinking it happened when I tried to update to Windows Media Player 11. But the tech took off every instance of it off of my computer that he could find and was tring to install WMP 10 (which is what I want now) and yet,the message would come up, "there is a newer version installed and installation cannot continue", or before, when trying to install WMP 11 my computer would reboot! No blue screen, but, it would reboot and then run scandisk, sometimes runs SD twice.

My other problem is my system rebooting at variou times, but, almosty ALWAYS when I try to do anything related to audio. My report from Microsft when I send the report is always that the proble is related to a device driver. I do hope someone can help me, I have been dealing with this for several weeks now. It is important to me to have the sound, and with a 90G HD, I have so much ino and can't really afford an external drive righ now to back-up all of my files to do a format.


Follows is the info on my Computer. I am running XP Home Ed. with SP2 - IE 6.0


CPU-Z 1.42 report file

Processor(s)

Number of processors 1
Number of cores 1 per processor
Number of threads 1 (max 1) per processor
Name AMD Duron
Code Name Spitfire
Specification AMD Duron™ processor
Package Socket A (462)
Family/Model/Stepping 6.3.1
Extended Family/Model 7.3
Core Stepping
Technology 0.18 um
Core Speed 950.3 MHz
Multiplier x Bus speed 9.5 x 100.0 MHz
Rated Bus speed 200.1 MHz
Instruction sets MMX (+), 3DNow! (+)
L1 Data cache (per processor) 64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache (per processor) 64 KBytes, 2-way set associative, 64-byte line size
L2 cache (per processor) 64 KBytes, 16-way set associative, 64-byte line size

Chipset & Memory

Northbridge VIA KM400 rev. 00
Southbridge VIA VT8237 rev. 00
Graphic Interface AGP
AGP Revision 2.0
AGP Transfer Rate 4x
AGP Side Band Addressing supported, enabled
Memory Type DDR
Memory Size 640 MBytes
Memory Frequency 133.4 MHz (FSB + 33 MHz)
DRAM Interleave 4-way
CAS# Latency (tCL) 2.5 clocks
RAS# to CAS# (tRCD) 5 clocks
RAS# Precharge (tRP) 3 clocks
Cycle Time (tRAS) 7 clocks

System

System Manufacturer VIA Technologies, Inc.
System Name KM266A-8237
System S/N
Mainboard Vendor
Mainboard Model KM266A-8237
BIOS Vendor Phoenix Technologies, LTD
BIOS Version 6.00 PG
BIOS Date 12/24/2004

Memory SPD

Module 1 DDR, PC2100 (133 MHz), 128 MBytes, unknown brand
Module 2 DDR, PC3200 (200 MHz), 512 MBytes, unknown brand

Software

Windows Version Microsoft Windows XP Home Edition Service Pack 2 (Build 2600)
DirectX Version 9.0c

Thanks in advance! :thumbsup: Karaena

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:11:23 AM

Posted 24 November 2007 - 12:52 AM

Do you have any problems in your Device manager with the audio devices? Any yellow exclamation marks or X's?
Did you have sound 2 weeks ago? If so, did you try to restore the system back to that date? Do you have a sound card or is the sound onboard?

#3 Karaena

Karaena
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 24 November 2007 - 01:11 AM

I checked in the devices and under th sound, all of them say they are working propreerly ... Yes, I did do a rstore and then the tech did one also ... Also, I did check the speakers and they are plugged in properly.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:23 AM

Posted 24 November 2007 - 02:37 PM

Does the sound icon show on the taskbar? If not try this:
Mark
http://en.allexperts.com/q/Windows-XP-3282...con-missing.htm
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:11:23 AM

Posted 24 November 2007 - 05:37 PM

Is there any chance you or someone you know might have a spare sound card to test? I did have one computer I worked on that didn't appear to have any problems, all drivers looked good, just no sound. I decided to try a new sound card and it worked. This faulty sound card was onboard, so I just put in a PCI and disabled the onboard. Just a thought since it sounds like the tech support has gone thru a lot with you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users