Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 98se And Avg Location


  • Please log in to reply
10 replies to this topic

#1 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 23 November 2007 - 07:06 PM

on my winodws 98se machine I have avg 7.5 installed; however, I am unable to locate it in the start/programs menue BUT it IS in add/remove programs; is this normal? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 13,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:39 PM

Posted 23 November 2007 - 07:32 PM

If I remember correctly, at installation there is the option not to create program group/menu entries. This is so you can install if you wish with the program not easily accessible for "fiddling". If I'm remembering right, maybe this option was inadvertently selected when installed? If so, an un-install and re-install choosing the option could solve it. Without AVG running on a system at the moment, I'm unable to say whether the menu entry can be enabled from the AVG Control Centre.

Of course, the Programs menu isn't so full you've got to scroll to read all the entries, is it?

Top 5 things that never get done:

1.


#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:39 PM

Posted 23 November 2007 - 09:50 PM

Right click on the programs menu list anywhere and go do "Sort by Name" That will alphabetize the list in case you are simply overlooking it.

If still not there maybe it got deleted somehow. Reinstall it and do the Repair installation.
That should bring it back.

Edited by Eyesee, 23 November 2007 - 09:54 PM.

In the beginning there was the command line.

#4 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 24 November 2007 - 11:55 AM

thanks ; I tried the repair option and got as far as the licence bit , but both the number I have in my e mail and in my avg information license number are not acceptable for the repair; I have tried both and get rejected :thumbsup:

http://www.grisoft.com/doc/downloads-produ.../51.286?prd=afw

I used this dowload

AVG Anti-Virus plus Firewall 7.5 (full version)


http://www.grisoft.cz/filedir/inst/avg75f_503a1205.exe

BUT I do NOT use the firewall; have i chosen the WRONG installation files?

I have merely avg 7.5 on here and NO firewall from avg

Edited by ruby1, 24 November 2007 - 11:59 AM.


#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:39 PM

Posted 24 November 2007 - 01:21 PM

Which one did you purchase? I use the free one.

See if you can copy & paste the licence # from your email.
Its easy to mistake an O & 0 an I 1 & l
In the beginning there was the command line.

#6 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 25 November 2007 - 03:05 AM

mine is the avg 7.5 FREE version with NO firewall; it is so long ago since I began to use avg that I cannot now recall if it does come loaded WITH a firewall that one is supposed to reject ; ALL of the links FOR repairing etc avg seem to be not quite 'appropriate' for what I wish to attempt to do :thumbsup: also I have copied and pasted BOTH apparent licence numbers into the repair tool and both are rejected; which kinda tells ME I am NOT yet found the appropriate tool :flowers:

#7 Platypus

Platypus

  • Moderator
  • 13,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:39 PM

Posted 25 November 2007 - 05:20 AM

Download AVG Free here:

http://free.grisoft.com/

To avoid possibly re-creating your initial problem, completely un-install any existing AVG on your system and re-boot. Then install the AVG Free. I expect the registration code for your previous Ver7.5 Free should be accepted for the fresh installation.

Top 5 things that never get done:

1.


#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:39 PM

Posted 25 November 2007 - 09:53 AM

AVG Free does not require you to enter a registration code. It is populated for you. It does not include a firewall.
What you downloaded is the pay version. No wonder the codes dont work.

Uninstall it then delete the ProgramFiles\Grisoft folder & reboot
Get the free one from the link above.
In the beginning there was the command line.

#9 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 25 November 2007 - 09:54 AM

having found the info on

http://free.grisoft.com/doc/29124/us/frt/0 it now seems sensible to abort this excercise and invest in an antivirus program that DOES support win98se

#10 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 26 November 2007 - 12:42 PM

I think I have achieved something;

I went to
http://free.grisoft.com/doc/5/us/frt/0/num/617#faq_617

chose
section 625
then went to
http://free.grisoft.com/doc/downloads-prod...rt/0/fht/-5.625
http://free.grisoft.com/doc/downloads-prod...s/frt/0?prd=aff
http://free.grisoft.com/filedir/inst/avg75free_503a1205.exe

THIS time, when the dialogue box came up I started with ad/remove components; when I did this the dialogue box displayed my agreement number;

I then retraced my steps and went for the repair option ; again the dialogue box came up with my agreement number on it;

I carried on and did a repair job; I now have my avg back in my programs menue; and an icon on my desktop; I have successfully rebooted and sent several test e mails

so far ,all seems ok ..........................................................................

#11 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 AM

Posted 26 November 2007 - 05:41 PM

Well the short-cuts in the Pograms\AVG 7.5 are

AVG Control Center - "C:\Program Files\Grisoft\AVG7\avgcc.exe"
AVG Test Center - "C:\Program Files\Grisoft\AVG7\avgw.exe"
and the Uninstall AVG but I delete that one because you can uninstall from Control Panel.

Test center will run a virus check for you but I always use Windows Explorer and just right-click on your hard drive root C: or the folder you want to check and select Scan with AVG. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users