Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connections Error


  • Please log in to reply
3 replies to this topic

#1 patop

patop

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Francisco
  • Local time:01:38 PM

Posted 23 November 2007 - 06:11 PM

While trying to access a website I sometimes get the following error message: Cannot load dialog. Error 623: The system could not find the phonebook for this entry

Thanks, Pat

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:11:38 AM

Posted 23 November 2007 - 08:14 PM

Does this happen with just one certain web site and if so, can you provide the URL?

Which browser are you using?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 patop

patop
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Francisco
  • Local time:01:38 PM

Posted 23 November 2007 - 08:25 PM

It happens on many web sites but not every time. I use Firefox mostly, and am not sure if it happens with IE. I rarely use IE.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:11:38 AM

Posted 24 November 2007 - 12:49 AM

It looks this is a Known Bug, but unfortunately, it doesn't look like there is a solution. Seems like it might be at least partly Windows' fault though, so you might be able to find a workaround.
i.e. Try changing your Internet connection setting to Never Dial a Connection.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users