Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No "sound" Found In Device Manager


  • Please log in to reply
8 replies to this topic

#1 Roger1322

Roger1322

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 22 November 2007 - 10:47 PM

I reinstalled Vista after installing a new hard drive now no sound. I have gone to Device Manager and Sound is not listed. What do I need to do to get the sound back.
Thanks,
Roger

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:02 AM

Posted 23 November 2007 - 03:27 AM

Go to this site and post the hardware details only http://www.belarc.com/free_download.html
MCP
MSDST

#3 Roger1322

Roger1322
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 23 November 2007 - 11:34 AM

Like this?



Windows Vista Home Premium (build 6000) Gateway MX6436 3402558
System Serial Number: T3565G1001492
Chassis Serial Number: T3565G1001492
Enclosure Type: Portable
Processor a Main Circuit Board b
2.00 gigahertz AMD Mobile Sempron
64 kilobyte primary memory cache
128 kilobyte secondary memory cache Board: Gateway 6804
Serial Number: T3565G1001492
Bus Clock: 200 megahertz
BIOS: Gateway 68.04 01/24/06
Drives Memory Modules c,d
470.08 Gigabytes Usable Hard Drive Capacity
296.53 Gigabytes Hard Drive Free Space

PHILIPS DVD+-RW SDVD8441 ATA Device [CD-ROM drive]

Brother MFC-420CN USB Device [Hard drive] -- drive 4
SanDisk SDCFB-1024 (1.02 GB) -- drive 1, s/n X0303 20050916021219, rev Rev 0.00, SMART Status: Healthy
Seagate FreeAgentDesktop USB Device [Hard drive] (250.06 GB) -- drive 2
WDC WD1600BEVE-11UYT0 [Hard drive] (160.04 GB) -- drive 0, s/n WD-WXH607003589, rev 01.04A01, SMART Status: Healthy
WDC WD60 0VE-00KWT0 USB Device [Hard drive] (60.01 GB) -- drive 3 1982 Megabytes Installed Memory

Slot 'DIMM 1' has 1024 MB
Slot 'DIMM 2' has 1024 MB
Local Drive Volumes

c: (NTFS on drive 0) 155.34 GB 78.36 GB free
d: (FAT32 on drive 0) 4.68 GB 1.78 GB free
g: (NTFS on drive 2) 250.06 GB 190.07 GB free
h: (NTFS on drive 3) 60.00 GB 26.32 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon

Administrator 11/2/2006 8:03:34 AM (admin)
Guest never


Marks a disabled account; Marks a locked account Brother MFC-420CN USB on USB001
Microsoft XPS Document Writer on XPSPort:
PageManager PDF Writer on NEWSOFT

Controllers Display
ATA Channel 0 [Controller]
ATA Channel 1 [Controller]
PCMCIA IDE/ATAPI Controller
Standard Dual Channel PCI IDE Controller RADEON XPRESS 200M Series (Microsoft Corporation - WDDM) [Display adapter]
Generic PnP Monitor (19.7"vis)
Bus Adapters Multimedia
Texas Instruments PCI-xx21/xx11 CardBus Controller with UltraMedia
Microsoft iSCSI Initiator
ATI I/O Communications Processor USB 1.1 OHCI controller (2x)
ATI I/O Communications Processor USB 2.0 EHCI controller None detected
Communications Other Devices
AC97 Soft Data Fax Modem with SmartCP
Brother MFC-420CN Fax Only [Modem]


Broadcom 802.11g Network Adapter
Auto IP Address:
Gateway:
Dhcp Server:
Physical Address: 00:14:A5:8C:4D:BA
isatap.{456C8600-6514-43DC-8373-75E0090D7C6E}
isatap.{88C630A0-38A2-4006-BFCE-51C78D9856DC}
Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller
Dhcp Server: none responded
Physical Address: 00:E0:B8:90:4B:2E
Teredo Tunneling Pseudo-Interface

Networking Dns Servers: 208.180.42.100
208.180.42.68
Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Microsoft AC Adapter
Microsoft ACPI-Compliant Control Method Battery
Brother MFC-420CN
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
PS/2 Compatible Mouse
SDA Standard Compliant SD Host Controller
Generic USB Hub
USB Composite Device
USB Mass Storage Device (3x)
USB Printing Support
USB Root Hub (3x)
Generic volume shadow copy
MFC-420CN
SanDisk SDCFB-1024
Virus Protection [Back to Top]
Windows Live OneCare Version 1.0.0
Realtime File Scanning On

Missing Microsoft Security Hotfixes [Back to Top]

All required security hotfixes (using the 11/13/2007 Microsoft Security Bulletin Summary) have been installed.


Installed Microsoft Hotfixes [Back to Top]
CAPICOM
KB931906 on 10/27/2007 (details...)
MSXML4SP2
KB936181 on 10/25/2007 (details...)
KB941833 on 10/26/2007 (details...)
Windows Vista
KB905866 on 11/14/2007 (details...)
KB925902 on 10/24/2007 (details...)
KB929123 on 10/24/2007 (details...)
KB929399 on 10/24/2007 (details...)
KB929735 on 11/22/2007 (details...)
KB929916 on 10/24/2007 (details...)
KB930178 on 10/24/2007 (details...)
KB930857 on 10/24/2007 (details...)
KB931099 on 10/24/2007 (details...)
KB931213 on 10/24/2007 (details...)
KB931573 on 10/24/2007 (details...)
KB932471 on 10/24/2007 (details...)
KB933360 on 10/24/2007 (details...)
KB933579 on 10/24/2007 (details...)
KB933729 on 10/24/2007 (details...)
Windows Vista (continued)
KB933928 on 10/24/2007 (details...)
KB935280 on 10/24/2007 (details...)
KB935652 on 10/24/2007 (details...)
KB935807 on 10/24/2007 (details...)
KB936021 on 10/24/2007 (details...)
KB936782 on 10/24/2007 (details...)
KB936824 on 10/24/2007 (details...)
KB936825 on 10/24/2007 (details...)
KB938123 on 10/24/2007 (details...)
KB938127 on 10/24/2007 (details...)
KB938194 on 10/24/2007 (details...)
KB938979 on 10/24/2007 (details...)
KB939159 on 10/24/2007 (details...)
KB939653 on 10/24/2007 (details...)
KB941202 on 10/24/2007 (details...)
KB941229 on 11/16/2007 (details...)
KB941600 on 11/16/2007 (details...)
KB941649 on 11/1/2007 (details...)
KB941651 on 10/24/2007 (details...)

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:32 PM

Posted 23 November 2007 - 02:07 PM

Try downloading your sound device driver from here
Gateway support
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Roger1322

Roger1322
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 23 November 2007 - 03:36 PM

Thanks...........but, I download the Conexant driver but when I try to install I get an Installation Failure message every time. I follow the instructions exactly and follow the troubleshooting instructions exactly. I remove and reinstall but the same thing happens - is that because in Device Manager there is no Sound listing?
Thanks

#6 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:09:32 AM

Posted 23 November 2007 - 03:55 PM

Just a thought.

Go OFFLINE, disable your FIREWALL and ANTIVIRUS, the try the install again. Worth a try.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#7 Roger1322

Roger1322
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 23 November 2007 - 04:13 PM

Thanks to everyone - it works! I tried one more time (my 7th) before disabling firewall and antivirus and out of nowhere a successful install and I have sound. This site, with such helpful people, is the best!
Roger

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:32 PM

Posted 23 November 2007 - 04:20 PM

Glad it worked. It's often recommended to download to the Desktop then restart and install in safemode (less stuff working in the backround)
Mark

Edited by garmanma, 23 November 2007 - 04:22 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 Roger1322

Roger1322
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 23 November 2007 - 04:50 PM

I'll remember that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users