Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Am Getting Really Tired Of Vista


  • Please log in to reply
4 replies to this topic

#1 unknowndreamer

unknowndreamer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 22 November 2007 - 11:22 AM

This is sort of a 3 part question.
PART 1. When I am browsing on the internet if i click on a link or even click on the "next" button when registering for something (such as this site) a window will pop up that says I have been disconnected from the internet. It then brings up a dialing message that says it is dialing. I have broadband not dial up. My ISP says it is my computers problem becuase I have a very good connection. I tried to search my files for any kind of dialing program to try and shut it off (Im not very computery savy but I can usually find my way around) but i find nothing. The problem is not constant but it happens more often than not. When I close the dialing window it makes me work offline and I have to go into tools and change it.

PART 2. My recycling bin dissapeared. Can I get it back?

PART 3. I had to re-install Vista a few months ago. When I turn on my computer it gives me an odd option. I get a black screen that says "diskette drive 0 seek failure" and it gives me the option to F1 skip or F2 boot menu. I checked the boot menu and its primary boot is removable disk secondary is hard disk (that is the default). I changed it to primary boot hard disk and it made no difference. I restored the default and that still made no difference.

My computer is a Dell Inspiron 530
processor is intel core 2 4300 @ 1.80GHz

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:17 PM

Posted 22 November 2007 - 01:11 PM

Part 1 - You have such a good connection that Vista feels the need to dial-up? That just don't sound right to me! Have you checked the Connection tab in the Tools...Internet Options menu in Internet Explorer? It should be set (with broadband cable) to never dial a connection.

Part 2 - Yes, you can get it back. Here's the first thing to try: Right click on an empty area of the Desktop and select "Personalize". On the left hand side of the window that opens will be a link to "Change desktop icons" - then check the box for Recycle Bin and select OK. If this doesn't work there's several other tricks that others may know better than I do.

Part 3 - I think that the BIOS is trying to find a floppy drive that either doesn't exist or isn't working. You can usually disable the floppy drive in the BIOS (it may take 2 settings to do it). The one that's probably causing this is the one that says something like "check for floppy on bootup".
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 unknowndreamer

unknowndreamer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 22 November 2007 - 08:26 PM

As far as parts 1 and 2.....Thank you very much! That was perfect advice. The browser was set to dial on disconnect (im guessing that when it hiccuped it would try to dial) and the recycling bin was exactly where you said. as for part 3 i now have more questions

i found in the BIOS and CMOS menus a couple things that got my attention. In the boot menu the removable disk (the #1 priority) is set to floppy drive (which i dont have) but it is the ONLY option in there. i cant change its priority and i dont know how do disable it. i tried changing the first and second priority on bootup to hard disk and it still does the same thing. the other thing i found was in the CMOS menu that the SATA-0 was set for Samsung HDJJ/P (after a little research i found out that it is my hard disk) and is also the priority on my hard disk bootup. So is the SATA-0 the diskette drive 0 that it cant find? or did i just do a good job of making myself even more confused for no reason. if you need any more or just more specific info just let me know where to get it and ill let you know. once again i really appreciate your help.. thanks

#4 unknowndreamer

unknowndreamer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 22 November 2007 - 08:33 PM

WOOHOOO........i figured it out. i figured if i monkey'd around long enough i would figure it out. :huh: i found that in the CMOS menu that toward the bottom it said Drive A was set for the 3.5 floppy (it was a more specific name) but i went to it and changed it to None and now it works fine. thanks again for your help. i know for sure that this is where im gonna go with ANY problems...thanks

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:17 PM

Posted 23 November 2007 - 07:21 PM

I'm glad you were able to figure it out! Thanks for letting us know!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users