Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay Seen On Right Clicking Of Drives


  • Please log in to reply
3 replies to this topic

#1 somi

somi

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:04:14 AM

Posted 22 November 2007 - 01:17 AM

hi
i am using windows xp sp2 and i was recently infected with viruses but now my pc is safe from viruses as these were removed with the help of the bc team and i am grateful to them...
but when i was infected with viruses on right cliking my drives "autoplay"option was seen at top and which cause a lot of problems....and is a reason of worry for me..
please help me in this concern.... :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:44 AM

Posted 22 November 2007 - 02:39 AM

See this link for a possible solution to your problem.

Disclaimer: I have never used this fix myself and therefore cannot guarantee that it won't somehow damage your system. Use it at your own risk. With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 somi

somi
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:04:14 AM

Posted 22 November 2007 - 03:44 AM

backup done now i'll nove on for the autoplay process

#4 somi

somi
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:04:14 AM

Posted 23 November 2007 - 11:51 AM

thanx a lot budapest
the link you forwaded really worked
awesome man! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users