Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Maybe Wrong Thread..computer Won't Boot Up

  • Please log in to reply
3 replies to this topic

#1 Jeremy James

Jeremy James

  • Members
  • 306 posts
  • Local time:05:49 AM

Posted 21 November 2007 - 10:50 AM

It just comes up to a black screen, and this is all that comes up on the screen..It won't go into safe mode by hitting F8

IDE Disk s/n = Y48884he Read test
Msg:Block 2133663 uncorrecable data error or media is write protected
Error code 0f00:0244

Ide disk s/n=y4888yhe-verify test
error code:ofoo1a44

Ide-disks/n=y4888yhe confidence test
error code ofoo:1344

I think the initial fear is that the hard drive crashed. If that's the case, can information be retrieved?


BC AdBot (Login to Remove)


#2 Jeremy James

Jeremy James
  • Topic Starter

  • Members
  • 306 posts
  • Local time:05:49 AM

Posted 21 November 2007 - 11:04 AM

Wait..an update.
Th is is what was on the screen during the check of the "system tree."

It normally says when coming up
loading pbr for descriptor 2....done
a disk read error occured.
press ctrl + alt + delete to restart

#3 hamluis



  • Moderator
  • 56,559 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:49 AM

Posted 21 November 2007 - 06:38 PM

Looks to me...as if your BIOS may be set to boot from an optical drive with a CD in it that is not bootable.

If so, open the drive and remove the CD. Then try booting or going into the BIOS (to change your boot options).


#4 Andrew D'Angelo

Andrew D'Angelo

  • Banned
  • 127 posts
  • Local time:07:49 AM

Posted 21 November 2007 - 07:51 PM

sounds like louis is right, try going into the system settings and setting your Hardrive as First boot device.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users