Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drive Installed-unrecognized In Windows Explorer


  • Please log in to reply
5 replies to this topic

#1 commart

commart

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:09:12 PM

Posted 20 November 2007 - 01:04 PM

I have a little bit of a mess today in that I'm returning the monitor at which I'm working and won't be able to work this issue continuously through the afternoon. Nonetheless:

1. I recently and successfully installed the OEM version of XP-SP2b, which along the way had me format the drive I wanted to use as a program base, a 150 GB Western Digital Jaguar (or an animal like it).

2. At the time of that installation, I had also on board a Seagate Barracude (750 GB) HDD. The installation program recognized it, but as its job was to install the OS, it only wanted to know which drive I wanted the OS on--i.e., I chose the WD for that installation.

3. I've loaded a number of programs on the machine, largely without issue (the only troublemaker so far, the software bundled with the now rejected monitor), but this afternoon, I wanted to load data and put that information on the Seagate.

4. Windows Explorer shows only one hard drive installed--the WD--while the control panel's hardware manager shows both.

:thumbsup:

I suspect this could turn out a BIOS or formatting issue of some kind, but before I get into BIOS--and later, after I've returned the present monitor and gotten the old back on the system--I'd like to know more about what's going on with the Seagate that XP recognizes as installed hardware, but which my account (I guess I may have to look at that too), seems not to want to list as "D:"

Also, the OS seems to believe there's a floppy "A" drive installed where there is none.

On the Asus motherboard, the WD has the first SATA input, the Seagate the one beneath it.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:12 PM

Posted 20 November 2007 - 02:00 PM

First item to check: See that both drives are properly recognized in the BIOS. You will also be able to see which drive is the boot drive (the first one listed), so you can eliminate any doubts there.

Second item: Go to Disk Management and see if both drive are listed there.

FWIW: Windows Explorer/My Computer will not reflect a drive which has a letter assigned to a drive working in the system. If this second drive was an original C: and you have not changed the drive letter, that may be the problem. Since that drive is no longer the boot drive, the drive letter should be able to be changed.

I now start at the end of the alphabet when manually changing drive letters...to avoid such situations as I have described.

Jumper settings are a non-issue, since we are talking SATA drives.

Louis

#3 commart

commart
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:09:12 PM

Posted 21 November 2007 - 06:52 AM

First item to check: See that both drives are properly recognized in the BIOS. You will also be able to see which drive is the boot drive (the first one listed), so you can eliminate any doubts there.

Second item: Go to Disk Management and see if both drive are listed there.

FWIW: Windows Explorer/My Computer will not reflect a drive which has a letter assigned to a drive working in the system. If this second drive was an original C: and you have not changed the drive letter, that may be the problem. Since that drive is no longer the boot drive, the drive letter should be able to be changed.

I now start at the end of the alphabet when manually changing drive letters...to avoid such situations as I have described.

Jumper settings are a non-issue, since we are talking SATA drives.

Louis


Just to humor you, and by way of apologizing for my tardy response here, as I swapped out yesterday's trial monitor, wihch I had set at 1920x1200 for resolution, I failed to return my account properties to 1024x768, which is the resolution of the monitor at which I'm now working. I interpreted the resulting shut-down of my lower resolution monitor as some kind of XP boot failure. :thumbsup: I get to talk to the support center at Mumbai later this morning to resolve the ticket and keep them, if I can, from dunning me $69 for the help they were going to give me to continue troubleshooting the issue (I've installed the OEM version of XP Pro on my "custom built" unit).

I am sometimes the farthest thing from an engineer there ever was.

Back to this issue: how do I change the drive letter assignment for the second drive, i.e., the Seagate SATA?

For the record, both BIOS, and then, of course, XP's Disk Management recognize the presence of the Seagate drive.

In checking the BIOS panel (and do I have to go there), should I worry about association of either drive with "IDE"?

This is not my first acquaintance with computing, but it is my first build as well as foray into raising my own level of administrator competence. The SNAFU with the monitors tells about where I'm starting, but I'm game.

Edited by commart, 21 November 2007 - 06:55 AM.


#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:12 AM

Posted 21 November 2007 - 06:59 AM

See if this works.

In Disk Management, right-click on the drive and then click Change Drive Letter and Paths. Click Add, click the drive letter you want to use, and then click OK.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 commart

commart
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:09:12 PM

Posted 21 November 2007 - 09:34 AM

See if this works.

In Disk Management, right-click on the drive and then click Change Drive Letter and Paths. Click Add, click the drive letter you want to use, and then click OK.


I just "discovered" Disk Management, helped along by both the Missing Manual people and MS online instructions.

I'm going to have learn more "Run" commands.

Thanks on this thread.

I have a happy computer.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:12 PM

Posted 21 November 2007 - 06:42 PM

Happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users