Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

exploit


  • Please log in to reply
3 replies to this topic

#1 blkittygirl

blkittygirl

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 12 July 2004 - 02:49 PM

I'm having a problem with DSO Exploit. I can't get rid of it. I run Spybot and fix and if I run Spybot again right after its back. Help!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:04 PM

Posted 12 July 2004 - 02:59 PM

The DSO Exploit is a bug in Spybot S&D. If you have your sytem updated with the latest patches you are fine.

Here is some information from their support forum http://forums.net-integration.net/index.ph...hl=dso+exploits

#3 blkittygirl

blkittygirl
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 12 July 2004 - 03:53 PM

Grinler
I tried the link you gave me but got a 404 message page.
blkittygirl

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:04 PM

Posted 12 July 2004 - 04:29 PM

My bad :

http://forums.net-integration.net/index.ph...hl=dso+exploits




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users