Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Works Wth Windows Millenium Windows Me


  • Please log in to reply
2 replies to this topic

#1 roseb

roseb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 20 November 2007 - 01:55 AM

Why when I try to use my control panel nothing opens nothing works?
and a message says that it could not be found. im trying to remove a few programs and i cant do it its very frustrating my system works with windows me
thank you






it says windows cannot find 'C:\\WINDOWS\rundlll32.exe'you may have typed the name incorrectly in the run dialog or another program cannot find a system file
to search for a file, click the start button, and then click search





I dont have the windows disk either to restore it what can I do



im working with windows millenium[/size][/size]

BC AdBot (Login to Remove)

 


#2 El_Tel

El_Tel

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham The Worlds Best City... England U.K.
  • Local time:09:21 PM

Posted 20 November 2007 - 12:04 PM

Hi

While you are waiting for the experts, I noticed as I have Win ME; they is only one " l " & not 3 " RUNDLL32.EXE " I almost sure that it not case sensitive. You could try to search with " RUNDL " and see what comes up... :thumbsup:

Edited by El_Tel, 20 November 2007 - 12:05 PM.

Posted Image



Tarrah then... Why not check my Intro

Many Thanks for taking the time out of your busy day...

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:21 PM

Posted 20 November 2007 - 12:11 PM

You may have a trojam that overwrote or deleted the file
You can download it from here http://www.spywareinfo.com/~merijn/winfiles.php
Follow the instructions for ME

Then get & run CWShredder from the same site
Get and run SuperAntiSpyware from www.superantispyware.com.
Run a full scan. It could take some time
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users