Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! System Restore


  • This topic is locked This topic is locked
3 replies to this topic

#1 jojoand

jojoand

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 19 November 2007 - 08:11 PM

hey everyone
i am having a problem with my pc where its not allowing me to open up Mcafee and system restore. both of them are opening up with a blank screen. also i have noticed other things going wrong with ie. when i go on to youtude i can't view any video. also when i go to yahoo to check my mail i can click on any emails and when it opens up there nuthing there. i have been getting alot of page errors on every site i vist. i have tried using spybot and ad-aware to try to find any mal-ware but no go. it seems like nuthing i try is working. if anyone can help me that will be great.

thanks jon

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:11 PM

Posted 19 November 2007 - 10:39 PM

System Restore opens to a blank window
System Restore Displays a Blank Calendar in XP
Blank System Restore Calendar
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 jojoand

jojoand
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 19 November 2007 - 10:55 PM

thx for the try but it didn't work. im still in the same boat

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:11 PM

Posted 19 November 2007 - 11:52 PM

jojoand, your Hijackthis Log was split, from this thread and a new topic was created Here.

Now that you have a HJT log posted in the HijackThis Logs and Malware Removal forum, you shouldn't make any changes to your system.
Doing so, could change the results of the posted log, making it difficult to properly clean your system.

This topic will now be closed, since you have an open log posted.
If you have any questions, feel free to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users