Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help.... No Internet Access


  • Please log in to reply
3 replies to this topic

#1 vampstrysse

vampstrysse

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 19 November 2007 - 04:12 AM

Hello...


A trojan was removed from my computer that I believe was brave sentry. After my pc contracted it, my internet access was seemingly "blocked". I have bellsouth dsl, and use a 2wire portal. The other computers that run off of it are running just fine. The 2wire icon is still visible in my tray, but just not lit up red, as usual.

Now that my computer is clean, I have tried to run winsockfix, as that I was told that could clear up my problem and restore access. However, no such luck. When I go into start, run, cmd, and type in ipconfig, it tells me there is an error. Then someone had me type in ftp 127.0.0.1, at which point it told me unknown host, and ftp: socket.

Can anyone PLEASE assist me with how I can get my computer back online?

Much appreciation in advance,
Angela

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 19 November 2007 - 04:27 AM

I'm not sure if Winsockfix already did this, but try resetting the Winsock settings.

Log on as Administrator.
Go to Start > Run and type: "cmd"
Type: "netsh winsock reset"
When it is finished you should receive the following message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset."
Close the command box and reboot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 vampstrysse

vampstrysse
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 19 November 2007 - 08:23 PM

Hello...

Yes, I have already tried that. Any other ideas?

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:44 PM

Posted 19 November 2007 - 10:08 PM

Take a look at this BC tutorial

Using LSP-Fix to remove Spyware & Hijackers

LSP-Fix is a utility designed to remove and repair problems associated with a a type of software called a Layered Service Provider, or LSP. LSPs are designed to integrate directly into your TCP/IP layer, the protocol you use to communicate on the Internet, in order to manipulate data that is sent across it. The LSPs are installed in such a way that each LSP in the TCP/IP handler are chained together. If one of these LSPs is removed incorrectly, that chain could become broken, possibly removing your ability to connect to the Internet or a network.

If that fix did not work, then you can try this alternate fix . Download the following program:

Winsock2Fix

Winsock2Fix is used to repair the LSP Chain on Windows XP computers.
When you run it, click on ReG-Backup button first to backup the registry, and then click on the Fix button.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users