Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia Geforce Fx5500 Help


  • Please log in to reply
8 replies to this topic

#1 Andrew D'Angelo

Andrew D'Angelo

  • Banned
  • 127 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 18 November 2007 - 10:10 PM

i need help with drivers for my FX5500 256mb PCI graphics card. No games will play because they dont reconize my graphics adapter(Because the drivers arent installed) Meanwhile I installed the Nvidia drivers..ir emember install drivers once and then everything knew and every game played..Any help finding the driver please

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:20 AM

Posted 18 November 2007 - 11:02 PM

Hi, Andrew. Are you running Vista or Xp? Here is the link to the nVidia web site http://www.nvidia.com/Download/index.aspx?lang=en-us
MCP
MSDST

#3 Andrew D'Angelo

Andrew D'Angelo
  • Topic Starter

  • Banned
  • 127 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 20 November 2007 - 09:50 PM

i just tried the driver from your link and when i restarted the picture was all messed up so i had to roll back the driver.something was screwey with that installation of windows(power went out 1 minute be4 it ended so alot of stuff was messed up) i re-formatted and im going to try the install again. Thanks For your Reply

#4 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 20 November 2007 - 10:06 PM

let us know how it goes.

#5 Andrew D'Angelo

Andrew D'Angelo
  • Topic Starter

  • Banned
  • 127 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 20 November 2007 - 10:33 PM

I just tried it, and now i get an ERROR message when trying to play any gamse saying NVIDIA display driver files from different(incompatible) versions of the driver have been detected Nvidia OpenGL acceleration is disabled in order to maintain system stability To resolve this problem update driver at (nvidia website)

#6 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 20 November 2007 - 10:42 PM

okay, you're going to need to pull the card and get model numbers off, somethings not right with that card.

#7 Andrew D'Angelo

Andrew D'Angelo
  • Topic Starter

  • Banned
  • 127 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 20 November 2007 - 11:22 PM

Actualy, i realized that i didnt restart after installation and so i did that and bamf everything works.

#8 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 20 November 2007 - 11:30 PM

ah ha! well, glad everything running smoothly now, enjoy.

#9 MattV

MattV

  • Members
  • 736 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Asheville NC
  • Local time:12:50 PM

Posted 20 November 2007 - 11:39 PM

Actualy, i realized that i didnt restart after installation and so i did that and bamf everything works.

You're not the only one that makes this little goof. I don't know how many times I've gotten frustrated with a problem, shut the computer off, gone back after doing something else for a while, and when the power goes on - Presto!! - every thing's just fine. :thumbsup:

Edited by MattV, 20 November 2007 - 11:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users