Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Not Working On Comp But Working On Laptop!


  • Please log in to reply
1 reply to this topic

#1 511912

511912

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 18 November 2007 - 09:42 PM

Hello I take the ethernet out from me comp and put it in me laptop. It work on laptop. But, when me put in comp, it not work! When the ethernet is in the comp, me ping google.ca and it gives me ip "64.233.187.104". So me think it problem with me comp. When me comp starts it says it couldnt load yhohmjgl.dll, mlanwzuh.dll, xidghejk.dll. They are all located in C:\Documents and Settings\All Users\Application Data\. It says the specific module could not be found. It also cant locate C:\WINDOWS\system32\duxrdaqg.dll. When me look for these files in laptop, me cannot find. Me even checked show hidden folders and unchecked hide system files in folder options. Plz help. Thanks in advance.

Edited by 511912, 18 November 2007 - 09:45 PM.


BC AdBot (Login to Remove)

 


m

#2 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 19 November 2007 - 02:18 AM

Download spybot ad-aware and avg anti-virus from download.com put them on a cd or flash drive and put them on your desktop computer. Run scans with all three and remove any threats. plug the dsl cable in on the bottom right click on your local area network connection and click repair. go to the command line and type in ipconfig see if your ip and subnet mask and default gateway show up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users