Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Wireless Network

  • Please log in to reply
3 replies to this topic

#1 Technologist


  • Members
  • 3 posts
  • Local time:05:47 PM

Posted 18 November 2007 - 06:53 PM

My wireless connection is having some problems. I have the wrong IP address and I have no default gateway. How Can I correct this?
Secondy whenI finally connect to the network, the siganl is very low and and in fluctuates all the time. Is there anyway I can increase the signal strength.
I have a dell e1505 laptop and a linksys wireless G Band Router.
any help here will be appreciated.

BC AdBot (Login to Remove)


#2 Technologist

  • Topic Starter

  • Members
  • 3 posts
  • Local time:05:47 PM

Posted 18 November 2007 - 10:58 PM

this is the information I get from my wireless connection.
Wireless connection( peer to peer)
speed 11.0 mbps
signal strength: no signal
Status: Connected
SSID: Linksy
How can I correct this problem. Thanks for ur help

#3 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,091 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:47 PM

Posted 22 November 2007 - 09:22 AM

How did you get that IP address assigned? Are you using Windows XP or Windows Vista (or some other OS)?

I'd suggest uninstalling the Linksys software and uninstalling the device from your Device Manager. Then follow the installation instructions to install the adapter. Do not install any wireless network security yet (such as WEP or WPA) and see if you can connect with the default settings.

Also, check the Properties of your wireless connection and ensure that the settings for the Internet Protocol are set to "automatically detect"

Once you've achieved connectivity - then it's time to setup the wireless network security settings.

Edited by usasma, 22 November 2007 - 09:23 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Cyb3r_Ninj@


  • Members
  • 169 posts
  • Gender:Male
  • Location:Silicon Valley
  • Local time:02:47 PM

Posted 13 December 2007 - 06:17 PM

The address is issued automatically by your system via APIPA (automatic private IP addressing). This occurs when your Internet Protocol (TCP/IP) Properties are set to Obtain an IP address automatically as if to use DHCP in a client/server environment. The problem is that there is no DHCP server available that can be contacted to issue out an IP address lease, therefore, Windows XP reverts to using APIPA to obtain its own private IP address outside of the public IP address ranges.

You can verify this by opening up your Network Connections applet via the Control Panel or Connect To >> Show all connections methods. Click to highlight the Internet Protocol (TCP/IP) and click Properties. This will bring up the Internet Protocol (TCP/IP) Properties applet where you can select to Obtain an IP address automatically or you can manually configure your IP address information, subnet mask, default gateway, default DNS server, etc.

Another thing that makes me concerned is the fact that wireless connection is indicating (peer to peer), which is an ad-hoc network as opposed to a wifi access point network.

There are a couple of options that you can do to try and repair your IP address problems:

1- you can try to refresh the automatic IP address configuration

I'd start with trying to refresh the IP address configuration automatically. Open up the command prompt window and type the following syntax:
ipconfig /release

Then hit [ Enter ] and wait for the command to execute and confirm it completed. Next type the following syntax:
ipconfig /renew

Then hit [ Enter ] and wait for the command to execute and confirm it completed. This will attempt to release the APIPA address of and attempt to obtain a new IP address. Open up the Network Connections applet, right-click your Wireless Connection and choose status to bring up the Connection Status applet. On the General tab check to see if there are any packets being received. On the Support tab, check to see if the APIPA address (169.254.xxx.xxx) is plugged back in or if there is a different address (you want something in the format 192.168.1.xxx).

Try opening up your web browser and opening up www.msn.com or www.yahoo.com

2- you can manually set a static IP address configuration

If you want to set your IP address configuration statically and you know the IP address, Default Gateway address, Primary/Secondary DNS server addresses, you can configure them manually by selecting Use the following IP address and inserting the information in the specified locations in dotted decimal notation (xxx.xxx.xxx.xxx)

I would use this method if your service provider provided you with the static IP address information for manual configuration, but if not, the Linksys router should be handing that information out to your computer automatically.

Refer to this post for information on boosting your wifi signal strength:
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users