Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Won't Connect To Network


  • Please log in to reply
5 replies to this topic

#1 ottawa_peggy

ottawa_peggy

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:18 PM

Posted 18 November 2007 - 09:00 AM

I have a desktop with a router and another desktop and my laptop behind it. For no reason I can find, the laptop started saying that it can't connect to the preferred network. The computer with the router and another desktop are both connected, the signal is strong. But the laptop reports no traffic at all. I've tried all the fixes I can think of: system restore, checkdisk, checking to make sure all the connections are right.s But it's not helping. It must be a problem with the laptop itself but I haven't changed any settings for it to all of a sudden do thisand the wireless is enabled on it.
Any ideas?
Thanks

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:11:18 AM

Posted 18 November 2007 - 01:33 PM

Your issue sounds like some dells that have a soft wireless switch.

What kind of portable computer is this?
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 ottawa_peggy

ottawa_peggy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:18 PM

Posted 18 November 2007 - 05:05 PM

It's an Acer Aspire 3620, about a year and a half old, Celeron 40GB hard drive with 512RAM. It's not fancy but it does what I need. I made sure the wireless was not disabled and it's on. I use the Kerio Sunbelt firewall and it tells me there's no traffic at all. And as I said, the computer says it can't connect to the network. It's never done this. Very strange. One thing I haven't done is turn everything off, unplu the router and then restart everything. But seeing as two out of the three computers are connected, would that help at all?
Thanks

#4 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:11:18 AM

Posted 18 November 2007 - 10:54 PM

Click start, run, type in cmd, tap enter. type ipconfig /flushdns at the prompt, tap enter. after this is done, type ipconfig at the prompt, and tap enter. give us the ip address. have you tried to connect with the Ethernet cable?

Edited by oldf@rt, 19 November 2007 - 06:07 PM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#5 ottawa_peggy

ottawa_peggy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:18 PM

Posted 20 November 2007 - 08:27 PM

Thanks very much for the advice. My other desktop connected wirelessly cut out last night, saying it could not connect to the network. So what I thought had been a problem confined to the laptop obviously was not. So I rechecked all of the connections, then turned off the whole system, including the router, and rebooted it. Well, it came back and all is well. I really appreciate the support.
:thumbsup:

#6 MattV

MattV

  • Members
  • 736 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Asheville NC
  • Local time:03:18 PM

Posted 21 November 2007 - 12:48 AM

Resetting the router (turn off, wait, turn on) is usually the first thing I do when this happens. Works 99 times out of a hundred. Don't even need to reboot any computer, either.

(I'm sure there are many lengthy technical explanations of why this shouldn't work. All that really matters to me is that it does. That's my story and I'm stickin' to it.) :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users