Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues With Wireless Network


  • Please log in to reply
3 replies to this topic

#1 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 18 November 2007 - 02:29 AM

Hello I have DSL and I have a D-Link 802.11g Wireless router the model of the router is DI-524 every thing works fine so far.
I have the wireless router on the left side of my house I would like to set up my other Wireless Router Same Model on the right side of my house so I have more Range because my house is very big This way I can be out side on both sides of the house and still have access. I tried to set the 2nd one up and when I plug it in the first one stops working. When I unplug the 2nd one
the first one starts to work again. Does any one know how I can make them both work?

BC AdBot (Login to Remove)

 


m

#2 slingroland

slingroland

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:31 AM

Posted 18 November 2007 - 03:00 AM

Would you have any problem running a line through the house, connecting both routers with a CAT 5 cable?

#3 PoweredByGoogle

PoweredByGoogle
  • Topic Starter

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 18 November 2007 - 10:46 PM

they are both connected already that way. Modem into wireless router1 wire to desktops and to other wireless router2

#4 slingroland

slingroland

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:31 AM

Posted 20 November 2007 - 11:29 AM

Have you disabled the DHCP in your second router? (the one not connected directly to the modem)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users