Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting My Laptop To A Samsung Television


  • Please log in to reply
2 replies to this topic

#1 icesplinter

icesplinter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 18 November 2007 - 01:25 AM

I recently bought a new 40 inch Samsung Lcd television, i tried connecting my laptop, which is running on vista to it via a VGA cable but when i go to the pc mode on the tv it says Mode not supported, then it will go into standby. i tried this using another computer running windows xp and it worked. do i need to install a driver for vista?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:04 PM

Posted 18 November 2007 - 07:08 AM

I suspect that the mode that your video card is running in isn't supported by the TV. Try setting the resolution to different higher values to see if it works. Try both regular screen and widescreen settings. There may be more info about this in your Samsung TV user guide.

To access the screen resolution, right click on an empty spot on the desktop and select "Personalize" - then click on Display Settings. If you try all of the resolutions available and still can't make it work - then try clicking on the Advanced button and then on the Monitor tab to adjust the Refresh rate lower.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 icesplinter

icesplinter
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 19 November 2007 - 02:22 AM

my refresh rate is stuck at 60 hertz and i cant change it as there are no other options.. how do i add more options? eg. 45 hertz and 75 hertz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users