Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Picture Is Missing Next To Name.


  • Please log in to reply
1 reply to this topic

#1 teddy7

teddy7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Fairfield, CA
  • Local time:04:49 AM

Posted 17 November 2007 - 01:15 PM

When one clicks on the Start Button of WindowsXP Pro MCE 2005, there should
be your name and picture you chose when setting up your user name.

The darn picture disappears and I can't get it back! If I go into Control Panel and
chose "User Accounts", it is displayed their just fine, and re-setting it has
NO effect on where it should be at Start... any thoughts?

:thumbsup:

-Teddy

BC AdBot (Login to Remove)

 


#2 slingroland

slingroland

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 18 November 2007 - 02:53 PM

Right mouse click on the start button and go to properties. Under the tab 'Start menu' make sure the 'Start menu' radial button is selected and click apply. This should restore your name and picture at the top of that menu when brought up (if I understand your problem correctly).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users