Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No Control Centre

  • Please log in to reply
2 replies to this topic

#1 gizmoguy


  • Members
  • 4 posts
  • Local time:12:36 AM

Posted 16 November 2007 - 03:12 PM

hi hope some one can help. my control panel icon has disappeared from my start up menu. When i go to my computer and system tasks and click on system information or add & remove programs i get an error message saying THIS OPERATION HAS BEEN CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER.PLEASE CONTACT YOUR SYSTEM ADMINISTRATOR. but i am the administrator and have started my pc in safe mode to confirm i still have administrator rights which i have but i cant fix the problem. i can still access the control panel using another users account but the control panel has totally gone from my own account. any help would be appreciated

BC AdBot (Login to Remove)


#2 CTH_Tom


  • Members
  • 295 posts
  • Local time:07:36 PM

Posted 16 November 2007 - 03:19 PM

Right click on the start button>properties>start menu>customize> Advanced. Under start menu items is Control Panel checked as display as a link or something else?

Edited by CTH_Tom, 16 November 2007 - 03:20 PM.


#3 cnerd


  • Members
  • 5 posts
  • Local time:07:36 PM

Posted 16 November 2007 - 09:27 PM

Well, first open a run command and type "control" if you still can't access the control pannel perhaps a group policy was set. Now, to fix this problem do the following: open a run command and type "gpedit.msc" this opens the group policy console, then under "user configuration" expand "administrative templates" then select "control pannel" note...don't hit the plus next to "control pannel" just select control pannel, then in the details pane right click "prohibit access to the control pannel" and select "properties" one the dialog box opens select "disabled".

then of course apply and ok and close the the console.

Note. "Group policy is a very powerful console in windows and shouldnt be used unless the user has the proper knowledge in its understanding"

hopes this helps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users