Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No accounts in control panel


  • Please log in to reply
1 reply to this topic

#1 ob_ob

ob_ob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 18 February 2005 - 03:07 PM

Are you ready for this tale of woe ? if so I'll begin :

I tried to install a freebie Norton Internet security trial (never again). The install completed but I never could access the application. So I tried to de-install and it would not help me. Norton were no help so I just (!) deleted everything I could find about it. Once that happened, I could no longer use java applets/servlets e.g I could log into hotmail no problem but could never click on an e-mail! I can do this ok with firefox but not iexplorer. Not only that but media player stopped working. I downloaded media player 10 from microsoft and it installed ok but when I tried to run it I was told that I needed administrator rights to complete the install. My account has admin rights but just to check I went into control panel and user accounts only to find a blank screen! Nothing there at all.

So far I have tried the scf /scanfiles (I can't quite remember the full command)
I have downloaded sun java runtime.
and run control userpassword2 in a dos prompt wich gives me the W2K user control panel with all the correct account info there!!

Any help will be most appreciated.

O/S is Win XP pro SP 1

Cheers

Steve

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,591 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:15 PM

Posted 20 February 2005 - 12:36 AM

Make sure you have all the norton services shut down. Click on start, then run, and type services.msc and press enter. Then shut down all symantec services. See if that hepls




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users