Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Manage Wireless Networks!


  • Please log in to reply
No replies to this topic

#1 jondevon

jondevon

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 13 November 2007 - 04:14 PM

Hi there. I am new here and I'm having a really annoying problem with my Vista Home Premium 32-bit computer. I decided this site was a good place to post because I found myself saying "*bleeping* computer" over and over again (don't we all). It all started this morning when I decided to set up my wireless home network to be able to share files between an XP and a Vista computer via WiFi. I went ahead and set up the sharing options on my XP machine and everything seemed to be fine. Then, it asked me to make a disk to load up the settings on the other computers I would be using. The file was called "netsetup.exe", and it was 322 KB in size. When I went on and opened it up on my Vista machine, everything seemed to be going fine, until the very end of the Wizard and I got an error that it did not set up correctly. I have found other threads in forums all over the web saying things about this problem. However, this is not the reason why I'm asking for assistance here.

The reason that I'm posting here is because now after I ran that netsetup.exe on my Vista machine, the "Manage Wireless Networks" option in the "Network and Sharing Center" part of Vista no longer works the way it used to . It used to have something along the top of the window reading "Networks you can view and modify". Now, it does not show that. The icon is also bigger for my home network. The really strange part is that the icon extends past the column boundary into the next column, called "Security". Also, I never used to have these columns here to begin with. I can no longer sort my networks and move them up and down with the "Up" and "Down" buttons (they're only visible if you have more than one network saved). I'm not sure if it's really possible that the netsetup.exe file could have really messed this section up, but it was the only thing I did all day to my Vista machine. If it's possible, could people who read this simply check how their "Manage Wireless Networks" window looks and post back saying weather they have the text reading "Networks you can view or modify"? If anyone knows any more about this, well, more help is better help I guess.

I think this is a VERY user specific problem, meaning I think it's either unique to myself, or no body else really notices the change I noticed in the window. It is quite an annoyance because I would use that window all the time to manage my networks. I also tried changing the view options from "large icons" to "details", but the view options are gray and disabled. Also, I have no system restore point at the time I ran the netsetup.exe file off the disk, so I guess Windows doesn't see it as a file that you would need a restore point for in case something went wrong (not much could go wrong with a 322 KB file I guess). Does anyone have even the slightest clue or any idea how I can get this windows to function and display the good ol' way? Any help is IMMENSELY appreciated!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users