Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Turn Off Mouse Movement Leaves Standby Mode


  • Please log in to reply
4 replies to this topic

#1 blueczar

blueczar

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 13 November 2007 - 04:22 AM

When I put the computer in standby mode, the slightest bump of the desk or vibration will take it out of standby, because it bumps the mouse. This is really annoying because I would like to be able to put it on standby but still be able to do something in the room - sometimes it comes out of standby when I'm not even in the room. I would like it to only come out of standby on keypress, not on mouse movement. Is it possible to do this? The "power options" on control panel don't seem to have an option to turn off coming out of standby on mouse movement. Cheers

BC AdBot (Login to Remove)

 


#2 judda

judda

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bootle /Liverpool UK
  • Local time:12:01 AM

Posted 13 November 2007 - 08:08 AM

If all else fails put a hook near mouse and hang mouse over hook, just while hibernating !!!

Judda

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:01 PM

Posted 13 November 2007 - 08:14 AM

Try going into Device Manager (Start...Run...type in "devmgmt.msc" (without the quotes) and press Enter).
Click on the + sign next to "Mice and other pointing devices"
Then right click on your mouse and select "Properties"
Click on the Advanced Settings tab to see if there's an option there (don't have it in my XP Virtual Machine tho')
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 blueczar

blueczar
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 13 November 2007 - 05:35 PM

I won't need the hook! Thanks usasma there sure was an option "Allow this device to bring the computer out of standby". I only wish I had asked before as this has been bugging me for MONTHS.

#5 judda

judda

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bootle /Liverpool UK
  • Local time:12:01 AM

Posted 14 November 2007 - 05:41 AM

Hi, :thumbsup:

I wasn't being cynical or anything, It was just that if you were always bumping your desk, that would offer a solution until the likes of usasma or any of the other really helpful guys here, could help you positively.

Good luck.

Judda.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users