Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Problem....


  • Please log in to reply
6 replies to this topic

#1 cherylisfun

cherylisfun

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:47 AM

Posted 13 November 2007 - 02:46 AM

I am having an odd problem. Sometimes while I am looking at something the page will scroll to the bottom by it self and when I try to scroll back up it won't let me and then if i click in the address bar the curser will move across the bar by itself, so I shut down the page and attempt to restart the computer and this end program thing comes up telling me "sgtray.exe" is not responding and would I like to end the program now.

It helps for a little while after I restart the computer and then it starts to do it again.

Does anyone have any idea what is going on??

Thank you

-Cheryl

BC AdBot (Login to Remove)

 


m

#2 judda

judda

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bootle /Liverpool UK
  • Local time:05:47 AM

Posted 13 November 2007 - 04:20 AM

Hello Cheryl,

Do you have an Optical mouse ? (red light underneath) if so, do not use a plain mouse mat, use a mat with different colours or writing etc on it etc.,
This may help, Please let me know if it does.

Judda.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:47 AM

Posted 13 November 2007 - 11:11 AM

Please let us know what brand/model of mouse you have.
One way to determine if it is a problem with the mouse itself is to borrow a different one from a friend (or dig around that box of spare parts and wires you probably have in a closet) and see if you have the same kind of problem.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 cherylisfun

cherylisfun
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:47 AM

Posted 13 November 2007 - 01:21 PM

Hello Cheryl,

Do you have an Optical mouse ? (red light underneath) if so, do not use a plain mouse mat, use a mat with different colours or writing etc on it etc.,
This may help, Please let me know if it does.

Judda.



I actually do have that kind of mouse and i have a plain blue mouse pad. i will try that thanks.

#5 cherylisfun

cherylisfun
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:47 AM

Posted 13 November 2007 - 01:22 PM

Please let us know what brand/model of mouse you have.
One way to determine if it is a problem with the mouse itself is to borrow a different one from a friend (or dig around that box of spare parts and wires you probably have in a closet) and see if you have the same kind of problem.
Cheers,
John



I have a MICRO innovations optical mouse. I actually do have the reg. mouse that came with my computer, i will try that one.
Thank you.

#6 RknRusty

RknRusty

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:01:47 AM

Posted 13 November 2007 - 11:50 PM

I have a MICRO innovations optical mouse too. I bought it for $9.00 about 2 years ago, and when I first tried it out, I had the same problem. A new mouse pad fixed it permanently. It did have a squeaky scroll wheel, but I opened it up and applied a little white grease, and now it's as quiet as a mouse should be.

#7 cherylisfun

cherylisfun
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:47 AM

Posted 16 November 2007 - 02:38 PM

i changed the mouse, used it for a day and no problems so yesterday i got a new mouse pad and so far, so good. thanks guys!! =)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users