Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Me Please


  • Please log in to reply
2 replies to this topic

#1 pakkiu

pakkiu

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:07:44 AM

Posted 13 November 2007 - 02:21 AM

how do i run explorer.exe automatically. when i log in it shows a black screen with no icons and no start menu i have to run explorer.exe manually

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:44 AM

Posted 13 November 2007 - 02:37 AM

Try the fix at Kelly's Korner.

Restore Desktop Icons and Taskbar - #195 on the right.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 pakkiu

pakkiu
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:07:44 AM

Posted 13 November 2007 - 04:44 AM

0ooh sorry forgot to mention i am using window vista home premium




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users