Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icons Split In Half! Pls Fix.


  • Please log in to reply
4 replies to this topic

#1 drymobius

drymobius

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 13 November 2007 - 01:31 AM

My desktop icons are split in half. Still a squarish icon, but the left side is on the right, and the right side is on the left. Imagine taking the Firefox icon and cutting it in half down the middle, then shifting the pieces left and right, and putting them back together again. This is only happening to the icons. The folders are in one piece, and have not been affected. Just My Documents, My Computer, Recycle Bin, Firefox icons. I know - unbelievable, but I only have 6 icons on my desktop. ANY help is greatly appreciated. Thank you.
drymobius

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:25 AM

Posted 13 November 2007 - 01:49 AM

See if this might help:
Icons Randomly Change to Different Icons
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 drymobius

drymobius
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 13 November 2007 - 02:14 AM

It worked! Thanks for the solution, and your quick reply. Here's what I did:
Re-create the ShellIconCache file. This file is re-created automatically when you change your display's color depth. Follow these steps to change your display's color depth to a new setting and then change it back to the original setting:
1. Right-click the desktop and then click Properties.
2. Click the Settings tab.
3. Change the color depth from the current setting to a new setting. For example, change from Highest (32 bit) to Lowest (16 bit).
4. Click Apply, and then click Yes to accept the changes.
5. Change the color depth back to its original setting.
6. Click Apply, and then click Yes to accept the changes.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:25 AM

Posted 13 November 2007 - 02:55 AM

You're welcome, drymobius.
Glad to hear it worked, for you. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 venturefreak

venturefreak

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 20 June 2009 - 02:09 PM

It worked! Thanks for the solution, and your quick reply. Here's what I did:
Re-create the ShellIconCache file. This file is re-created automatically when you change your display's color depth. Follow these steps to change your display's color depth to a new setting and then change it back to the original setting:
1. Right-click the desktop and then click Properties.
2. Click the Settings tab.
3. Change the color depth from the current setting to a new setting. For example, change from Highest (32 bit) to Lowest (16 bit).
4. Click Apply, and then click Yes to accept the changes.
5. Change the color depth back to its original setting.
6. Click Apply, and then click Yes to accept the changes.

hi buddy , thanks for the tip, i was looking through google for the same problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users