Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Final Fantasy Xi + Windows Vista


  • Please log in to reply
3 replies to this topic

#1 MiNdWaRp

MiNdWaRp

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 12 November 2007 - 10:49 AM

Hi there!

I've been having framerate issues running Final Fantasy XI on Windows Vista Ultimate x64 Edition. I've been made aware that everyone who plays on Vista seems to have this problem, but I'm wondering if anyone knows the reason why this is. I don't know much about DirectX, but I think I may have read somewhere that DirectX 9 is emulated in DirectX 10. This led me to a possible conclusion that perhaps it's due to DirectX 8.1 being emulated in Directx 9 which is emulated in DirectX 10 (FFXI is a DirectX 8.1 game). I'm not sure if that makes any sense, but I know what I mean :flowers:

Anyways, I'm just looking for a little clarification on the reason why this game runs so poorly on Vista. I'd also appreciate if I could be made aware of a fix besides lowering graphic settings to make it run better. I'd just like to see my game looking good and running good :thumbsup:

Thanks in advance,

- MiNdWaRp

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:09:58 PM

Posted 12 November 2007 - 06:39 PM

What are your system specs (processor, graphics card, amount of ram, etc.)?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 MiNdWaRp

MiNdWaRp
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 13 November 2007 - 02:51 PM

Intel Core 2 Duo E6600 @ 3.4 GHz
2x 1GB OCZ XTC Gold DDR2-800 5-5-5-12
BFG GeForce 8800GTX OC 768 MB

#4 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:09:58 PM

Posted 13 November 2007 - 06:56 PM

Ya you should definitely have no lag issues with that set up. When you go to open the game, do you first right click the icon and click run as administrator? Also, if that doesn't help, try right clicking it and running it in compatibility mode for windows xp.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users