Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Full Screen Option


  • Please log in to reply
16 replies to this topic

#1 geotan

geotan

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 12 November 2007 - 06:58 AM

I have just bought a new machine loaded with Vista.
Every file I open opens small. How can I get it to default to opening full screen?
The same thing happens with any folders that I open.
Also is it possible to get folder contents to default to Large Icons?
T.I.A.,
GEORGE.

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:30 AM

Posted 12 November 2007 - 11:14 AM

At the bottom right of the window there is a little triangle. Left Click & hold and drag the page down until it fills the screen then click on edit then click exit, the next time you open that window it will open at max.
good luck ,,,, Figgis
Figgis,,,, LUFC

#3 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 12 November 2007 - 03:33 PM

Figgis,
Thanks for the reply. I was hoping that there would be an action I could take so that it affected every file that I opened. Any suggestion for getting folders to default to Large Icons?
GEORGE.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:30 AM

Posted 13 November 2007 - 07:15 AM

Open up Windows Explorer
Set it to view large icons, then...

In the Organize menu select Folder and Search Options
Then click on the View tab
Scroll down to the "Remember each folders view settings" box and put a checkmark there
Click Apply
Then click on the "Apply to Folders" button at the top of the page
Then click on OK to exit the dialog.

Test it by opening up Windows Explorer and browsing different folders

Let us know if it doesn't work for you and we'll see what else we can come up with.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 13 November 2007 - 07:25 AM

John,
Thanks for your reply. There is already a check mark against "Remember each folders view settings".
GEORGE.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:30 AM

Posted 13 November 2007 - 08:51 AM

I'm unclear from your reply if you've tried the entire process that I described.
You first have to set Windows Explorer to display the way that you want it to.
Then the "Remember each folder" setting is applied to ensure that it's done every time.
Then the "Apply to Folders" setting is done to make sure it's done to all Folders.

Another "rumored" fix is to press "Ctrl" when selecting Close from the Organize menu (not closing any other way). This worked with XP, and it might have carried over to Vista.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 13 November 2007 - 09:50 AM

John I did exactly as you wrote.
The Crtl close seems to work. I tried a close without using Ctrl and it reverted to the former view.
I thought that the suggestion by Figgis had worked but after opening 3 or 4 times it reverts.
GEORGE.

#8 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:30 AM

Posted 13 November 2007 - 11:37 AM

hi george & john,,,, i looked at your surgestion john & mine is allredy checked too,, as for the method i use its been about 3 months an its never reverted back once up too now,,, cant understand why yours dose george,,, or why mine dose not,,,,
good luck ,,,,Figgis
Figgis,,,, LUFC

#9 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:30 AM

Posted 13 November 2007 - 04:52 PM

I was having trouble keeping Internet Explorer maximized...I tried all the tricks but nothing remained the way I wanted IE to open.

So, I opened a 'command' prompt and entered:

start /max iexplore.exe

Clicked okay and it worked! :huh:

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#10 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 13 November 2007 - 05:05 PM

Jaycee,
Could you explain in words of one syllable how I should do this please.
What is command prompt?
GEORGE.

#11 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:30 AM

Posted 13 November 2007 - 05:36 PM

Click on the start orb, click on 'all programs', then click on 'accessories. In that menu, you should see a little black icon that say 'command prompt next to it.

Click on command prompt...where it says C:\Users\{your name}>....you will see a blinking dash....type the command line I gave you in my above post, at the blinking dash, then click on the "enter key"

Be sure you leave a space between start and / and another space between the 'x' in max and 'i' in internet

start space/maxspaceiexplore.exe

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#12 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 13 November 2007 - 05:44 PM

Jatcee,
Just tried it and got the message Invalid switch-"/".
I spaced it exactly as you said.
GEORGE.

#13 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:30 AM

Posted 13 November 2007 - 07:10 PM

Okay, run the command prompt as "Administrator" ....right click on it to select that option.

Make sure you spelled everything correctly

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#14 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:10:30 AM

Posted 14 November 2007 - 04:19 AM

These are the results as on screen, as myself ans then Administrator:-

C:\Users\Name>start / max iexplore.exe
Invalid switch-"/".

C:\Windows\System32>start / max iexplore.exe
Invalid switch-"/".

Pages that I have Ctrl/dragged are now opening full screen [the ones I have checked] but Outlook Express, sorry Wndows Mail still opens small.
GEORGE.

#15 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:30 AM

Posted 14 November 2007 - 11:46 AM

C:\Users\Name>start / max iexplore.exe
Invalid switch-"/".

C:\Windows\System32>start / max iexplore.exe
Invalid switch-"/".

Hi George,

You're almost there! But you have an extra space following the slash. The commands should look like this:

C:\Users\Name>start /max iexplore.exe

C:\Windows\System32>start /max iexplore.exe

Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users