Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Folder Options


  • Please log in to reply
2 replies to this topic

#1 terrordv

terrordv

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 AM

Posted 11 November 2007 - 04:20 PM

how do i keep "read only" off on one folder? its my everquest folder i cant keep it off i have to keep going in to turn it off so my profile and UI settings can be changed. it changes on its own back to "read only"

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:37 AM

Posted 12 November 2007 - 03:01 PM

Hi terrordv, try this right click on the file, then click on security> click on advanced >click on Owner(Select your login account "user name")
> click ok > after that you will again see advanced tab> click it and selet the permission>then click on add >Enter "users "in the object name > click ok >and apply > and Now you can uncheck the read only.
MCP
MSDST

#3 terrordv

terrordv
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 AM

Posted 13 November 2007 - 05:49 AM

it worked thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users