Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Randsomware Infection Cyberlog-x


  • Please log in to reply
1 reply to this topic

#1 DrediKnight

DrediKnight

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 11 November 2007 - 11:58 AM

Thanks for your help! I got a bad infection on my laptop. The computer is rendered unusable by pop ups asking me to buy the latest virus protection and I have two icons on my desktop that have been added, Online Security Guide and Live Saftey Center. Some of the popups refer to spyware.cyberlog-x and list alls the randsomware is causing. Also have flashing yellow triangle with exclamation point on the task bar, ballons pop out of this with "security alerts" wanting me to click here to download certified antivirus software.

I cleaned my temp files and ran adaware and spybot (sypbot keeps giving me popups notifying me of registry changes, I keep denying them...) and did a scan, but I think my AVG is compromised. McAfee stinger did not seem to do much. I installed SPF firewall. Tried to connect for the updates but the connection is not working. I will post my HJthis log below. Please let me know what to do now. Thanks!

BC AdBot (Login to Remove)

 


m

#2 DrediKnight

DrediKnight
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 11 November 2007 - 12:13 PM

I am unable to connect to the internet to post my log(this post and the above are from my other machine). IE & firefox will not connect, any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users