Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Specified Model Can Not Be Found


  • Please log in to reply
6 replies to this topic

#1 Varjanta

Varjanta

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 11 November 2007 - 06:55 AM

Hy!

I'm having the same problem! I've tried the described solution, but it didn't work. I keep getting the same "specified model can not be found" pop-up.
I'm using the same OS and I've tried the new software. Nothing. (I've had the same problem with installing HP digital camera software a few months ago.)

Hope some one has any idea! Thanks in advance.


Mod Edit: Split from "Slbcsp.dll And Sccbase.dll Probloms"~ TMacK

Edited by TMacK, 11 November 2007 - 11:42 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:17 PM

Posted 11 November 2007 - 04:55 PM

http://www.bleepingcomputer.com/forums/t/18366/before-you-post-about-a-problem/

Louis

#3 Varjanta

Varjanta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 11 November 2007 - 05:26 PM

Sorry, my post has been split from another topic.

To explain! I'm trying to install HP f1480 printer and in the middle of installation I'm getting the same error over and over again.
(the registry key does not exist - issue with slbcsp.dll and sccbase.dll)

I've copied these .dll files in my system32 folder again, tried to register again with regsvr32 (using Administrator account and getting "specified model can not be found" pop-up), update windows (i'm using XP pro SP2),...., nothing.

Edited by Varjanta, 11 November 2007 - 05:30 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:17 PM

Posted 11 November 2007 - 07:18 PM

I find no record of such printer when I use Google...

Louis

#5 CTH_Tom

CTH_Tom

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 11 November 2007 - 07:31 PM

Maybe this one-
http://www.shopping.hp.com/product/printer.../CB584A%2523A2L
Got the 4 and 1 switched in posting the model number?
X

#6 Varjanta

Varjanta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 12 November 2007 - 04:19 AM

Sorry! Mixed the numbers! It's HP Deskjet F4180.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:17 PM

Posted 12 November 2007 - 08:53 AM

According to MS, one solution is a repair install/in-place upgrade, http://support.microsoft.com/kb/822798

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users