Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did I Harm My Processor?


  • Please log in to reply
1 reply to this topic

#1 Zach Al

Zach Al

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:GA
  • Local time:12:55 AM

Posted 11 November 2007 - 10:11 AM

I recently built a new computer (specs below), and i had figured out how to OC it to 2.6 Ghz. It ran stable (i think) and fast for a month or so, and the just the other day my CPU frequency monitor registered 2.0 (stock) instead of the past 2.66. What happened to my OC? I know it is not the scaling, since my proccessor used to idle at 1.6 OC'd, now it idles at 1.2.

Did i damage my CPU accidentally? Could it be a software problem? HELP!!!!!

Edit: Even when set to defaults in the BIOS, It runs at 2 Ghz.

Edited by Zach Al, 11 November 2007 - 10:22 AM.

To err is human, to really screw up you need a computer.

Core 2 E4400 @ 2.0 GHz; 3 GB DDR2-800; Gigabyte P35-DS3L; nVidia 7300 GT; 640 GB WD Caviar Black; Ubuntu 9.04 x64 & Windows 7 x64

BC AdBot (Login to Remove)

 


#2 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 PM

Posted 11 November 2007 - 10:34 AM

model number and make of the processor, please.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users