Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express 6 Changing Attachment Player


  • Please log in to reply
2 replies to this topic

#1 Midlife Crisis

Midlife Crisis

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Brisbane Australia
  • Local time:05:58 AM

Posted 07 November 2007 - 10:45 PM

Hi peoples

I would like to change the default player from Nero to WMP for my Attachments of my emails. At the moment I have to save any movie attachment before I can play them. This has only happened since I installed nero 7.

Thanks Marc

BC AdBot (Login to Remove)

 


m

#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:11:58 AM

Posted 08 November 2007 - 09:50 AM

Verify that Windows Media Player is the default player for the file types of interest.

In Windows Media Player 11, right-click on "Windows Media Player" in the title bar. Click on Tools, Options..., then click on the File Types tab, and make any necessary changes there (e.g., click the Select All button). Click Apply, then click OK.

#3 Midlife Crisis

Midlife Crisis
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Brisbane Australia
  • Local time:05:58 AM

Posted 08 November 2007 - 03:54 PM

Thanks M...
That did the job, great work

thanks heaps

marc




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users